Forum Clubic

Vista "fautes matérielles" dans moniteur fiabilité

Bonjour à tous.

Je m’adresse aux personnes disposant de Windows Vista.
Quand je vais dans le moniteur de fiabilité j’ai des “fautes matérielles” pour la mémoire.

Si vous vous rendez dans la panneau de configuration puis Outils d’administration puis Moniteur de fiabilité.
Si vous regardez à coté de mémoire voyez vous “100 fautes matérielles/s” par exemple quand vous lancer des applications.

Pouvez vous me dire si cela fait pareil de votre coté lorsque vouslancez des applications (par exemple un scan antivirus pour tester).

Merci d’avance

Ces fautes là sont normales

on en a tous plus ou moins. dès qu’un logiciel utilise provoque une certaine quantite de lecture/ecriture en RAM

Là où il faut s’inquieter c’est si le systeme devient instable, alors peut-etre il faudra voir si la RAMn’a pas de soucis :wink:

Ok merci je vais tester avec Memtest dans la foulée et je vous dit.
C’est juste que “fautes matérielles” ça m’inquiétais sachant que je venais de me taper 2 écrans bleu et des pb avec des drivers je pense (laptopvideo2go).

Prions pour que ces BSOD ne soit pas du à un matos défectueux sinon je suis maudis…

Merci

Pas d’erreurs memtest86 après 40 minutes mais je comprends pas vraiment a quoi correspondent ces erreurs…

Confronté au même problème il y a quelques temps :@, voilà ce qui m’avait été répondu sur le forum de hardware.fr.

[i]"pour ton probleme d’erreur qui en est pas un voici ce que l’on peut trouver dans l’aide de vista:

Fautes matérielles/min.

Nombre de fautes matérielles par minute résultant actuellement de l’instance de l’application.

Remarques
Une faute matérielle (appelée aussi défaut de page) se produit lorsque la page de l’adresse référencée ne réside plus dans la mémoire physique dont elle a été sortie, ou si elle est disponible sur un fichier de sauvegarde sur le disque. Il ne s’agit pas d’une erreur. Un nombre élevé de fautes matérielles peut cependant expliquer la lenteur du temps de réponse d’une application, si celle-ci doit continuellement lire les données sur le disque plutôt que dans la mémoire physique" [/i]

En ce qui me concerne, cela s’est résolu tout seul avec le temps,:slight_smile:
Mais c’est vrai que pendant les deux premières minutes qui suivent le lancement de Vista, le HDD gratte à mort et après ça se calme.
Edité le 02/08/2007 à 01:55