Forum Clubic

Vista fait bande a part

bonjour,
j’ai 4 pc en reseaux, et depuis 1 mois je bidouille tout ce que je peux pour faire communiquer les pc entre eux
resultat:

  1. xp et xp se voient
  2. vista voit xp
    3)xp voit vista , mais pas le contenu des disques des fichiers, demande autorisation administrateur, j’ai pas activé le firewall vista, même norton,jai désactivé le passe et mis en mode privé! donc de mes PC XP j’ai pas accès au worgroup de vista, seul le dossier “Public” et accessible

Y a t il une astuce?
Merci pour vos réponses

Bonjour.

Pour avoir accès aux fichiers de Vista à partir de XP j’ai dû activer la protection par mot de passe, il faut donc donner nom et mot de passe de l’utilisateur dont on veut voir les fichiers, sinon, c’est ‘niet’ pour l’accès aux fichiers du disque racine de vista !

Si je comprends bien il faut que je crée un mot de passe dans gestion des comptes c’est à dire que je dois démarrer Vista également et me demanderas a chaque démarrage le mot de passe puisque qu’on doit l’activer.
Y a que cette solution?
Merci a toi “barr-avel”

Salut à toi!

Sous vista pour le réseau il y a une autre solution!! Dans ta barre de tache tu fais clique gauche sur l’icone de réseau et tu ouvre le centre de réseau et partage, ensuite il y a une succession d’option que tu peus décocher et cocher, il faut que tu décoche la cinquième option “Partage protégé par mot de passe” et le tour est joué!

A bientôt!

ENJOY!!!

Merci, mais çà j’avais décoché le partage par mot de passe, et je reviens au début de ma demande car là il me demande justement “demande autorisation administrateur”
Donc bizarrre…

Vérifie bien que si tu as plusieurs sessions sous vista tu sois bien mode “administrateur”! Parce que moi j’ai ultimate 32 bits et c’est ce j’ai fais et sa marche!! chez moi j’ai fais un réseau avec ma freebox HD:

de la freebox au switch 5 port netgear j’utilise deux CPL ceux de free
ensuite du switch au pc de bureau => un cable
et idem pour mon PC portable sous XP tout est reconnu et accessible

Tout ces fait tout seul sauf la petite option que je tes dis qu’il faut décocher!!

Au faite t’a quoi comme anti-virus??

J’ai Norton security 2007 sur tous mes PC j’ai tous désactiver et il n’y que l’accès vers vista qui ne fonctinne pas, mais de vista aucun blème vers XP et sur le vista je suis le seul administrateur.

Je viens de refaire des essais.
Sans la protection par mot de passe j’ai accès à tous les répertoires sauf Windows, Program files et celui de l’utilisateur.
Donc si on veut justement accéder à ses documents, ce n’est pas bon.
Avec la protection, on me demande nom et mot de passe à la première tentative d’accès, puis après c’est bon.
Evidemment cela impose d’avoir mis un mot de passe à l’utilisateur de Vista, ce qui est un peu contraignant (surtout si on veut rebooter sans intervention) mais plus sécuritaire …
Le problème, alors, c’est que les utilisateurs de XP connaissent le mot de passe de l’utilisateur de vista.
Il faut donc créer dans vista un utilisateur sans droit qui sera le détenteur des documents, le gestionnaire étant un utilisateur restant secrat.
Voila ce que je peux en dire.

Rien à faire.
Je précise que sur Vista j’ai essayé en "réseau public et en “réseau privé” et j’ai activé "recherche réseau’ “partage fichers” et “partage réseau public” c’est le seul que j’arrive a partager