Forum Clubic

Vista et MPEG problème divers

Bonjour,

j’ai Vista Ultimate sur un C reformaté avev les derniers drivers, …

J’ai des soucis avec les vidéos pour lire; soit saccadée, soit figé sur la première image, …

J’ai donc VLC pour les mire mais mon problème est quand même présent avec les logiciels de montage vidéo.

Mis à part Magix, Première Pro Cs3, Pinnacle, Edius, … je n’ai pas d’image ou saccadée, …

Quid ?

Merci

verifie tes drivers de carte graphique, il y a de forte chance que cela vienne de la!

Oui, quelle est ta configuration matérielle stp ?

Les drivers de la carte graphique feraient foirée certaines vidéos ?
avec VLC, pas de soucis de lecture, mais les logiciels de montage (saug magix) foirent
J’ai les drivers par défaut de vista, car avec ceux de nvidia c’est encore pire

Ma config

Boitier Antec 2 noir + système de ventilation safenoise(très silencieux) à ou boitier normal ( à voir)

  •     Carte mère : Asus A8N-SLI Prenium
    
  •     Processeur : AMD Athlon 64 bits -  3.200 Ghz
    
  •     Ventilateur Zalman CNPS700 cuivre (aucun bruit)
    
  •     Ram Corsair 2 GB PC3200 haut de gamme garantie à vie
    
  •     Disque dur : Hitachi 250 GB à possible en plus un + Seagate 400 GB SATA2 moyennant supplément
    
  •     Graveur DVD 16x Pioneer DVDR-111
    
  •     Carte graphique Geforce 6600 512 MB de Ram (avec dissipateur thermique ? aucun bruit)
    
  •     Windows Vista ultimate

dans ta reponse tu dis c’est encore pire
mais bon …ta config est quand meme un peu juste et niveau proco pour vista …

bref a part un changement de pilote je ne vois pas pourquoi cela ne focntionnerait pas sauf que si ce sotn des sacades et au vu de ta config, je pense que c’est normal. le montage video c’est surtout le proco qui trinque .

telecharge et installe vista codec package ici

@+

Pour la config avec Vista non aucun Soucis, les vidés avec VLC passent très bien en plein écran.
Un gros montage sous Magix passe aussi, un diaporama de 800 photos avec proshow aussi, …

Par contre avec média player et certains logiciels de montage ça passe pas.

Les codec Vista n’ont rien changé

as tu essayé les codecs FFDSHOW

Rien de change, et de plus est-ce normal d’avoir besoin de codecs avec un logiciel de montage ou en lecture. Les logiciels de montage pour vista n’en parle pas.

Xp je le redis aucun soucis mais bon j’aimerais rester sous vista

Pour les codecs, il faut essayer lesquels par priorité et faut-il ensuite mettre d’autres paramètres ?
Edité le 23/01/2008 à 16:16

à la compilation de vidéo tout passe ou c’est juste les lectures / effets en temps réels qui foirent ?

Trop de codecs tuent le codec… :confused:
Il est mieux de n’avoir que ceux dont on a besoin. Si WMP lit ta vidéo son et image, c’est que tu as le codec qu’il faut. Si c’est saccadé, ce serait plutôt un problème de performances lié au matériel ou à l’utilisation de la mémoire.

bonsoir,
as-tu installé des mega packs de codecs ?
tu as des codecs de lecture et des codecs d’encodage, normalement les logiciels de montage vidéo incluent les leurs.
VLC à aussi ses propres codecs.
trop de logicels de montage, trop de codecs installés, peuvent être la cause de ton soucis.
a+


a aussi, pardon pour les fôtes :S