Forum Clubic

Vista et LiveBox - pilote non reconnu

salut,

j’ai installé Vista mais le système ne reconnait pas ma livebox,
il cherche les drivers du dongle
Impossible d’aller sur le Net
Comment faire??

j’ai une c-box j’ai m’y le cd d’install et sa c’est fait tous seul… à tu essayer avec le cd

Moi aussi j’ai une Livebox est sa conecter tout seul (creer une conexion internet )

Je suis avec un cable ethernet sa facilite la tache :slight_smile:

Moi aussi impossible de se connecter a la livebox en wifi !!!
Si quesqu’un a une solution s.v.p :??: :frowning:

slt tu as koi comme clef wifi? marque ref

je up le topic!
j’ai le meme probleme
ma clé et une sagem et vista ne la reconnait pas meme avec le cd.

Une reference un peux plus detaillé serait la bienvenu
J ai la clef usb qui est fournis avec la livebox la rectangulaire grise ref UR054g_R01
et tout se passe bien

voici ce qui est ecrit sur ma clé.
FCC ID M4Y-XG760A
MODEL XG-760N
Marque sagem.

ha bin voila

Alors :
Model : XG703A
http://assistance.orange.fr/telechargement…agem-XG703A.zip
Model : XG760A
http://assistance.orange.fr/telechargement…agem-XG760A.zip
Model : XG760N
http://assistance.orange.fr/telechargement…_Sagem_760N.zip

decompresse et fait la mise a jour du pilot via le panneau de config :ane:

Merci beaucoup je te tiedrais au courant si ca marche! :icon_biggrin:

Non sa ne marche tjs pas!
J’ai essayé les drivers de mon model de clé en passant par tous les ports usb mais a chaque fois il me dis qu’il n’arrive pas a les installer.
Que faire?

normal que c’est pas reconnu c’est des drivers XP , les clé sagem donnée avec la livebox sont plutot batarde donc sorti d’XP et 2000 faut pas compte un update de chez sagem ; bonne chance pour les drivers :smiley:

le mieux a faire et de t’acheter une carte reseau a 10 euros et tu branche ta livebox en ethernet c’est vraiment le meilleur mode de connection surtout pour des box.

J ai une clef usb rectangulaire fournis avec la live box. elle marche
j ai une deuxieme clef usb fournis avec la live bos, elle marche

drivers xp bien entendu, donc ne dis poas que rien ne marche :o

meme probleme avec ma clé wifi sagem
pas de driver chez sagem pour vista ou windowsx64
pas cool tout ca
je continue de chercher (2eme jour de recherche qd meme)
j vais devoir acheter du cable reseau.

Alors avec un peux de recherche
je suis tomber la dessus
http://www.forum-microsoft.org/sutra372847.html

bizarre apparement ca marche chez eux :neutre:

c peut etre tout simplement parceque j’utilise vista 64bits et que je n’ai toujours pas reussi a trouver des pilotes 64bits…
je retelecharge vista 32bits et on verra bien…

pour info avec la version 32 bits j’ai rien eut a faire, meme pas renter mes indentifiants bizarre nan :heink:

de quels identifiants tu parles??

mes indentifiants necessaires pour me connecter :neutre:

bon tout marche impec avec vista 32bits