Forum Clubic

Vista et Live messenger - Erreur connexion ?

:hello:

j’ai un petit soucis avec Vista et live messenger ( version beta 8.0 de msn ), il me dit qu’il n’arrive pas à se connecter car j’utilise une ancienne version de messenger ( ? ). Ensuite, il y a une remarque qui dit : "Pour mettre Messenger à niveau, vous devez vous connecter à cet ordinateur en tant qu’administrateur local "

Bon, j’ai pas reussi à trouver comment on faisait pour ouvrir une session en tant qu’administrateur mais, mon compte est aussi un compte administrateur. Enfin, il ne me semble pas qu’il existe différentes versions beta de live messenger.

Je suis déjà passé par le site Windows Update ( on sait jamais ) mais rien n’y fait, je vois pas d’ou vient le problème…

Quelqu’un aurait il une idée ?

:sweet:

je viens d’installer la dernière version de live messenger essaye d’aller sur le site d’msn et de telecharge la derniere version elle marche sous vista

Salut! J’ai un soucis avec windows live messenger, il me dit qu’'il n’arrive pas à se connecter car j’utiliser une ancienne version de messenger et ensuite il y a une remarque qui dit : “Pour remettre Messenger à niveau, vous devez vous connecter à cet ordinateur en tant qu’administrateur local”

J’ai essayé d’installer une nouvelle version de windows live messenger mais ça ne veut pas fonctionner, au niveau du téléchargement…

Est-ce que quelqu’un aurait une petite idée pour résoudre mon problème?

salut moi j’ai un ordi acer vista et j’arrive po a installer messenger pk?