Forum Clubic

Vista et Firefox Lent

Hello, j’ai des soucis sous Vista 64Bits qui me gonflent un max ! :

  • Firefox bloque tout les 5 min (ne répond plus), peut-etre à cause du Flash et Java ??
  • L’install met une plombe pour lancer une installation !
  • Les MAJ de Windows mettent plus de 12h pour l’install ! Donc j’éteins toujours mon PC avant de me coucher § Et des fois l’install n’est pas fini le matin !!
  • Windaude Installer déconne à mort !

Les seuls moments que ça passe nickel comme à l’achat du PC sont dans le jeu (performances et optimisations parfaites !)

  • Mon mato :
    Proc : Q9450 2.67 GHz
    CG : 2x 9800GTX+ en SLI
    Ram : 4 Go
    Système : Vista 64Bits

  • Scan de Hijacthis :

Merci beaucoup !

Un petit up

J’ai trouvé la solution pour Firefox -> il faut créer un nouveau profil ! En faite le profil “Default” est buggé, le nouveau profil n’a plus ce soucis !

Mais par contre le Window Installer est buggé, il y a un lien de téléchargement pour le remplacer ?? Parce que je n’ai pas de CD Vista officiel car je l’ai eu avec le PC, un Acer Predator (le CD livré ne résout pas ce problème) ! Merci

:hello:

va ici: www.microsoft.com…

J’ai testé mais il met une plombe à se lancer avec son “recherche des màj” ! Actuellement il est toujours à ce stade !
Est-ce que c’est normal pour les Màj de Windows met des plombes à s’installer ?? (plus de 4h et jamais moins de 4h))
Merci

Un petit up, la màj de Windows n’est toujours pas fini avec son “recherche des màj” !
C’est normal ?? Merci

:hello:

arrête la mise à jour et va directement sur le lien que je t’ai donné plus haut pour installer Windows Installer

ensuite fais ceci : www.inforumatique.fr…

voir en fin de tuto