Forum Clubic

Vista et css - injouable

Bonjour à tous

Je viens d installer css j arrive à le lancer à me connecter à des serveurs et à en créer, mais malgré un ping de 5 et 45fps avec tous les graphismes à fond (correction des couleurs, filtres, hdr, synchro verticale) c est injouable. Même chose si je baisse les graphismes.

Avez-vous une idée de la cause de ce problème

merci à tous :slight_smile:

humhum il y a quelqu un sur les 3000000 visiteurs/mois de clubic qui aurait une idée à me proposer?

non si ce n est

1 change de pilote pour ta geforce

2 reviens sur xp vista n est pas au point pour les jeux

+1 pour le 2 :wink:

J ai réaissayé après une mise à jour de vista et une de counter-strike source et ca à l air d alle rmieux, à confirmer

j ai les derniers driver pour vista et farcry marche super bien avec tout à fond :-/

non j ene repasserai jamais à xp :paf:

merci pour les réponses :wink:

vire la synchro verticale, ça bouffe enormement pour peu de resultat :wink:

+1, et même avec bcp de FPS ça donne l’impression de laguer :neutre:

N’importe quoi :paf: …

Qu’est ce que tu entends par “beaucoup de FPS” car en synchro verticale c’est FPS = Fréquence du moniteur, alors forcément, si t’es en 60 hertz :sarcastic:

ça te bouffe surtout beaucoups d’image par seconde pour combler la rémanence de ton moniteur

maitenant si avec ton 30" pouces t’es à 100hertz de rafraichissement, ça reglera rien :stuck_out_tongue:

peut-être que c etait ca… je ferai des tests et je vous dirai quoi :wink:

Bonjour a toi.

Tu as un ping de 5 avec pour réglages : rate 30000 // cl_cmdrate 101 // cl_updaterate 101 ?

si non, ton probleme peut venir de là.

PS : ton vrai ping dans cs:s tu le trouveras en tapant "ping" dans la console.

Autre net_graph 3 et tableau de score son bidons !

Merci mais maintenant après avoir installé une dernière mise à jour Vista et une mise à jour counter-strike je n ai plus ce problème.

J ai toujours un nombre de fps moin bon que sous xp mais c est jouable maintenant. Je ne sais pas quelle maj à corrigé le prob (vista-css).

Merci à tous

Sinon j ai un copain qui a une gf5700 et son nombre de fps est 5-6fps. Il n a pas installé les drivers puisqu il semble ne pas y en avoir. Comment pourrait-il faire?

Tout simplement que la BF5700 est out sous vista je pense, faut voir le reste de sa config aussi :neutre:

Ca n’existe pas les moniteur avec un taux de raffraichissement de 100Hz :non:

Owned :paf: