Forum Clubic

Vista devenu anglais

salut j’ai un problème avec vista qui est devenu mi-anglais mi-français après avoir fait un nettoyage avec ccleaner et tuneup.
j’ai pas de restauration de système dispo quelqu’un à une solution pour que vista redeviennent français? merci

Hi,

www.vulgarisation-informatique.com…

merci mais ce n’est pas mon clavier qu’est en anglais mais certains dossiers et menus comme Accessoires -> Accessories ; Images -> Pictures; Invite de commandes -> Command Prompt etc…

Hi,

Autant pour moi… sorry… mais comment se faisse que tes menus soit passés du franacais a l’anglais ???

Bon, sinon apres recherche j’ai trouve ca :
www.commentcamarche.net…

Maintenant je ne sais pas de quel module le gars parle, mais il va falloir se tourner vers crosoft ou peut être un win update … :confused:

Salut
Le problème est que dans l’un des deux outils que tu as utilisé, tu as demandé à virer tous les fichiers “desktop.ini”
Et c’est dans le fichier desktop.ini que sont enregistrés les noms des dossiers et de certains raccourcis.
En fait, dans le menu démarrer, les dossiers “Jeux”, “Accessoires”, et plein d’autres encore n’ont jamais existé. Ceux qui existaient sont “Games”, “Accessories” et tous les autres en anglais. Les fichiers desktop.ini permettaient à Windows d’afficher “Jeux” au lieu de “Games”.
Si tu peux, essaies de retrouver les fichiers desktop.ini à partir d’un autre PC sous Vista

Il faudra surement que tu demandes au Vista d’afficher tous les fichiers cachés et les fichiers systèmes (j’ai pas de vista sous la main pour le moment, mais sous XP, c’était dans le panneau de configuration, puis dans “options des dossiers”) afin de pouvoir voir les fichiers desktop.ini du pc Vista depuis lequel tu les recopieras.

Si jamais tu n’as pas d’autres PC sous Vista, j’essaierai de te les fournir.

j’ai un autre vista (home premium par contre) et il y a pas de desktop.ini sur le bureau mais que dans le dossier open office (je pense que c’est pas ça car sur intégrale j’ai pas open office)

Vérifies bien que tu as affiché tous les fichiers avec l’option que je disais. Sinon, tu ne verras pas tous les desktop.ini.

Donc dans le panneau de configuration, dans “Affichage classique” (en haut à gauche), puis vas dans “Options des dossiers”. Ensuite, vas dans l’onglet “Affichage” et coches la case “Afficher les fichiers et dossiers cachés” et décoches la case “Masquer les fichiers protégés du système d’exploitation”.
Sans ça tu ne verras pas tous les desktop.ini des dossiers.

Celui que tu as trouvé n’était peut-être ni caché, ni n’avait l’attribut système.

Après ça tu devrais en trouver une centaine en utilisant la recherche intégrée de vista

N’hésites pas non plus dans les options de recherche à demander de rechercher dans les emplacements non indexés pour trouver plus de desktop.ini

Sinon, le desktop.ini dans le dossier openoffice ne servira pas à grand chose sur la version intégrale qui n’a pas openoffice. Ce sont tous les autres qui sont intéressants.