Forum Clubic

VISTA - code 43 - pb Crossfire Radeon HD 3870

Bonjour à tous
Sous Windows VISTA 32bits, je rencontre un problème avec mes 2 ATI RADEON HD 3870 en pciexpress, 1 seule étant reconnue dans le gestionnaire de périphérique.
En effet pour la seconde carte, est indiqué systématiquement le message “Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)” :(, aussi impossible de faire le CROSSFIRE prévu … une carte qui m’a couté plus de 200 euros :@
J’ai eu beau changer la carte de slot pcie, inverser les deux cartes, chercher sur le web, aller voir sur le site d’ATI, dans le forum clubic, je n’ai trouvé la réponse nulle part …
Ma config : Carte Mère Chipset 790FX, Processeur AMD 5600+x2, Ram 4go DDR2, DD Raptor / derniers pilotes ATI catalyst v8.3
Avez vous une idée svp ?
D’avance merci pour vos réponses.
cdgx73

Oui les deux bridge crossfire sont bien en place et Alimentation SEASONIC 700W, … as tu une idée ?

Au passage, puisque l’on parle de plus en plus du CrossfireX, matbe a fait un dossier intéressant dessus (2,3 ou 4 GPU).
C’est quelle mobo exactement ?

Réponses à vos questions :

  • même en inversant de place les cartes, tu as toujours ce même message? OUI
  • quand tu ne mets qu’une seule carte dans se port la, ça fonctionne? OUI

J’avoue que je suis perdu avec ce code erreur 43, HELP …
Pour vous le CROSSFIRE sous VISTA ça marche sans soucis ?

merci pour tes réponses, cependant OUI snif, j’ai essayé avec les pilotes d’origine de la carte et cela ne fonctionnait pas non plus
la j’attends le sp1 de VISTA en me disant que peut-être ce point sera résolu ?
Si tu as d’autres idées, n’hésite pas ! c’est super sympa de s’entraider comme cela, merci clubic !

Y a vraiment besoin des 2 ponts ?
as tu essayé avec un seul ?