Forum Clubic

Vista Beta 2 - Instalation impossible..HELP - [Résolu]

Bon alors je dois commencer par dire que ne pouvant dédier un disque à l’instal, je suis passé par une Virtualisation, le problème viens peut-étre de là mais bon;

Donc je lance l’instal et là bios non compatible ACPI… et donc installe impossible.

J’ai d’abord fais un audit du Pc, et voilà qu’il me dis APM Enable et ACPI Disable…Je vais dans le bios et là aucune ligne pour l’APM par contre 2 lignes ACPI : ACPI support>Enable et ACPI suppend >S1&S3. Donc déjà là un petits soucie…

Ensuite par aquis de conscien ce j’ai vérifié dans mon gestionnairede périphérique : Ordinateur, est installé Monoprocesseur ACPI, don de ce coté cela semble bon. Au cas où j’ai changé le drivers en “PC à interface de configuration et énergies avancées(ACPI)”.

Je reteste l’instal et là mème problème.

Les spécifications de ma carte mère notant la compatibilité ACPI 1.0b.

Je décide cependant un Ugrade du bios dans ça dernière version, me le problème demeure…

Que me reste t-il comme solution…

MERCI.

ben deja ce serait pas mal que tu nous dise quelle solution de virtualisation t uutilise parceque sans cela difficile de t’aider.

Ensuite sache que avec WMware Worksation 5.5 ça marche tres bien :oui:

Oups effectivement…

j’ai utilisé Qemu…je viens justement de dl vmware pour tester…je tiens au courant…

Mais si quelqu’un a une idée pour qemu alors je prends…

Sinon, utilise un soft style "partition magique", tu pourras partitinner un espace de ton dur pour pouvoir mettre vista.

booub à écrit :

Je sais bien je dispose e gparted que je préfaire à Pm comme je préfère Qemu à vmware…

Le pb est que mes dure sont super plein, d’où la vertualisation…

Bah de toutes facons, il voudra 16Go, en virtualisation ou pas :neutre: :paf:

Bon je confirme…fonctionne avec vmware…

Un pb avec Qemu donc…