Forum Clubic

Vista : avec 2 écrans, l'emplacement des icônes du bureau n'est pas enregistré

Je viens d’avoir un nouveau portable (équipé de vista) et j’utilise un écran externe pour étendre mon bureau.

Lorsque que je redémarre mon pc, toutes mes icônes se mettent à gauche comme si “AutoArrange” était activé alors qu’il ne l’est pas.

Si je ne connecte pas mon deuxième écran, je n’ai pas ce problème.

Merci d’avance pour votre aide.

Salut !

Quelques petites questions :

Quelle carte graphique ?
Quelle résolution pour chaque écran ?
Le deuxième écran est actif au démarrage ou il faut l’activer par les propriétés d’affichage ?

Sinon une petite solution logiciel par ici : www.clubic.com…

Ma carte c’est une “ATI Mobility Radeon HD 3650”
Mon PC est un HP EliteBook 8530p
Windows Vista Business avec SP1

L’écran externe, que j’utilise comme moniteur principal a comme résolution : 1600x1200
L’écran du portable, (qui est donc l’écran étendu) : 1680x1050

Les deux écrans sont actifs au démarrage.
L’écran pour le login apparaît sur chacun des deux écrans mais semble avoir un problème de résolution. Le texte n’est pas centré et est légèrement déformé.

Précédemment j’avais un portable avec XP (écran 1400x1050). J’utilisais exactement la même installation pour mes écrans et jen’avais aucun problème.

+1 j’utilise ultramon aussi et c’est parametrable a volonter

J’ouvre Firefox a droite et IE a gauche par exemple même en partant du menue démarrer

J’ai trouvé comme programme IcoSauve qui est gratuit et qui ne s’occupe que des icône sur le desktop. Ca me suffit.

Je trouve néanmoins que c’est un peu bancal de devoir installer des petits programmes supplémentaires pour faire ce qui windows est supposé faire de base.

Merci quand même pour vos réponses.