Forum Clubic

Vista : Atikdmag : Plantage des jeux régulièrement (Ati HD4850)

Bonjour à tous,

Et bien voila, j’ai acheté un pc il y a 5 mois et les jeux plantent régulièrement et rapidement au bout de quelques minutes (CSS, Demi GOD, Wanted, Sacred Etc…)… Plante = soit “erreur de vista” soit le plus souvent “extinction total du pc ou reboot”

La carte graphique est très bruyante le ventilateur tourne très fort souvent. J’ai les derniers pilotes Catalyst pourtant. L’erreur est souvent du a “ATIKDMAG” j’ai remarqué lorsque les jeux plantent… Je me demande si ce n’est pas lié a Vista. SI oui y’a t il un moyen de basculer de vista a Xp facilement ? Via un soft ou un truc du genre.

En plus j’ai l’impression que la carte graphique a du mal a géré les jeux des fois, pourtant elle est neuve et réputé puissante je me trompe ? Si vous connaissez un moyen afin que les jeux ne plantent plus a coz du Atikdmag je vous en serez infiniment reconnaissant !

Cordialement
Edité le 21/04/2009 à 20:36

Bonsoir normalement, sais un problème au pilote un bug.
Moi j’ai jamais eux de problème avec Vista (enfin ma carte et morte) mais j’ai jamais eu de problème avec les 9.3…

Met les pilotes que ta eux avec ta carte et essaye pour voir si sa fait la même chose.

Tu avais quoi avant comme carte graphique?
Et tu peux indiqué les temperatures en full via un furmark ?

J’avais une petite Radeon HD 3870 avec un bon O/C dans sa poire mais du jour au lendemain la carte à chauffé bizzarement (90° en 5 seconde de jeux) et pouf écran bleu et carte morte.:sweet:
Edité le 21/04/2009 à 20:54

Ventilo qui a du mourrir et a entrainer la carte avec et pour les temperatures?

Re, j’ai installer les pilotes disponibles ici support.amd.com…
Ca n’a rien changé. J’ai toujours eu la carte graphique la mais ca buggé moins au début. j’ai pas overcloké ma cg. J’aimerais repasser sous XP mais j’ai peur que ce soit pire qu’avant… Si je branche un DD avec lekel j’ai XP je pourrais booter dessus sans perdre vista ? merci. En tout cas le ventilo fait un bruit efroyable c’est normal ca ? Surtout dès que je met le fullscreen il galère a mort le ventilo :confused:

Non il tourner beaucoup trop vite il faisait un boucan de monstre x_x

Sinon, si tu branche ton XP sur ton PC tu perdra pas Vista mais XP ne fonctionnera pas car, les pilotes de la carte mère sont pas les mêmes et, 1 licence Xp pour une machine.
Si tu à installer XP sur un autre PC et que, tu veut prendre se disque dur pour lancer XP cela ne fonctionnera pas.

Pour le ventilo, vérifie les temp sur les Catalyst et télécharge Rivatuner pour baisser la vitesse du ventilateur:neutre:
Edité le 21/04/2009 à 22:53

Tu as quoi comme alimentation?

Re, j’ai télécharger Rivatuner, ca n’a rien changé au niveau de la vitesse du ventilo et j’ai pas trouvé ou on pouvait configurer la vitesse du ventilo sur le logiciel :frowning:

Avec Speed fan il me dit pour les temps :

temp1 : 37
temp 2 : 42
temp 3 : -128
core 0 : 38
core 1 : 38
fan 1 : 896rpm
vcore 1.14V

regarde dans le ccc à combien est ta température

le “ccc” ? Dsl il faut me parler un minimum fr :slight_smile: au faite ma config c’est :
dual core 5200 @ 2.50ghz
3go ram
direct x10
pc medion
pis ati 4850 HD

J’ai beaucoup de bug graphique aussi… sa me saoul mon pc plante au bout de 5 - 10 min dès kje lance demi god :frowning:

PC Medion? Sans avoir changé l’alimentation je suppose… ça doit être ça le problème.

CCC veut dire Catalyst Control Center double clic dessus va dans Overdrive et, regarde la température de ta carte graphique.

Sinon pourrait tu donnée la marque de ton alim et sa puissance?
Edité le 22/04/2009 à 11:59

Rah écoute je saurais pas te dire pour l’alim vu que j’ai plus l’emballage de l’ordi, derrière mon pc c’est marqué “AC 230-240 V - 5A 50HZ” ca doit etre ca l’alim je pense.

Donc les plantages intempestifs sont directement liés a ATIKMDAG que Vista a pas l’air de savoir gérer :op Donc c’est magnifique j’ai un pc super puissant tout beau tout neuf mais je peux pas jouer parceque Windaube et ATI sont incapables de réaliser du matériel compatible… C’est incroyable quand même non ? :pt1cable: :pt1cable: :pt1cable:

Donc je vois pas trop comment résoudre le problème… Je pense pas que ce soit lié a une cause matérielle pour moi c’est simplement Vista + ATI HD4850 = Plantage Atikmag = Exctinction auto du pc (en gros) donc je pense que je vais envoyer un colis piégé a Microsoft et AMD incessamment sous peu :D:D :pt1cable: :pt1cable:
Edité le 22/04/2009 à 13:10

Sais pas un Problème de Vista mais plutôt de Pilote et ou de l’alim. Pour ton Alim demonte le PC et regarde sur le coté sur l’alim le nom et, la puissance.

C’est une étiquette collé sur l’alim sais facile à trouvée.

PS: J’aime pas trop que ont dit sais Vista, sans chercher d’ou vient le problème. Moi j’ai aucun problème avec mon Vista depuis que je les acheter en DVD à sa sorti. et j’ai changer 4 fois de GPU et aucun problème. Se n’ai pas parceque un jeux plante que tout de suite faut dire sais Vista (sais sur à force d’entendre que Vista et une merde ont le dit aussi mais faut savoir s’en servir un peu)

Vista et gourmant mais, il reste un bon systéme d’exploitation depuis le SP1.
Et Vista et plus stable que XP.
Edité le 22/04/2009 à 13:17

Ok alors pour la température de la CG via ccc c’est : 90 degré avec un fan speed à 64% au démarrage de l’ordi. Je vous tiens au courant pour la temp avec un jeu en marche. Jonathan j’ai pas trop envie de démonté mon pc j’ai peur de l’exploser encore plus :confused: par contre si tu as un logiciel qui détecte l’alim je suis prenant ! sinon jvais me renseigner en meme temps pour l’alim

PS : tu crois que j’ai pas chercher à trouver d’ou vient le problème jonathan ? :slight_smile: c’est juste que j’ai lu sur pas mal de forums que les HD4850 et Vista faisaient pas bon ménage et provoquer souvent pas mal de pb…
Edité le 22/04/2009 à 13:19

Wouah bah cherche pas ta carte graphique chauffe beaucoup trop 90° sans rien faire :ouch:
Il y a un problème la!!!

En plein jeux sais logique la température doit étre critique si bien le pilote coupe le jeux pour refroidir la carte

salut , alors si tu a deja 90 ° en ne faisant rien … en jeux ca doit etre vachement trop haut.ton boitier est bien ventilé ?

C’est possible en effet, c’est peut etre pour ca que le ventilateur tourne a fond tout le temps. Quand je met la main sous le ventilo l’air me parait pas mal chaud… comment je peux faire pour remédier à ca (a part le watercooling… le pc est neuf faut pas exagérer). J’ai dl speedfan mais je pense pas kca aidera

Démonte ta carte graphique et prend toi de la pâte thermique et, achète un bon rad (enfin sais quoi comme HD 4850? une Sapphire?) Dit la marque voir si sais vraiment néssaisaire d’acheter un rad.

Sinon SAV direct
Edité le 22/04/2009 à 13:26