Forum Clubic

Vista a bloquer mon graveur et qe dois je faire?

mon graveur marchait bien et la je c pas vista me la bloquer . je peu pas lire les cd dvd il se met pas en route .qe dois je faire??

il s’ouvre ? quand tu met un disque dedans , dans le poste de travail , il rafraichit ?

non pas du tout, et en plus vista ne me le detecte plus
il est afficher dans gestionnaire de peripherique mais vista me dit qe le pilote a un problem code 39
Edité le 20/05/2008 à 15:35

alors verifie si le cablage est ok et si oui alors va dans ton bios … verifie si il le reconnait …apres ca … a mon avis , il est hs

Pourquoi ton sujet est résolu alors qu’il ne semble pas l’être. Bref il y a un souci soit au niveau du bios sois au niveau de vista. Va sur ma-config.com et fais une analyse qui te donnera la référence de ton lecteur/graveur alors tu pourras trouver le pilote sur touslesdrivers.com et le réinstaller. TIens moi au courant

bon voila ou j en suis g regarder :dans le bios il me le detecte ;apres ma config.com pas de mise a jour;le lecteur s ouvre mai pas de lecture et le pire c que sa marchais super bien avant et de plus je c qu il est pas mort car je lai brancher sur une otre tour avec xp et il matrche
merci a vous

donc ok , il est bien cablé et alimenté … c deja ca … maintenant regarde peut etre si tu n’a pas des pilotes pour vista soit sur le site de la marque ou alors via les updates de windows .

Désinstalle ton ancien pilote et réinstalle le nouveau (touslesdrivers.com)

bon c toujour la m****** il est bloque , j ai fait tous se que vous m avez dit mais il m affiche code 39 si quelqu un c se qe sa veut dire merci beaucoup
a c bien bo de monte des pc a 1200 euro je vous jure

si mes souvenirs sont bon le code 39 correspond a une erreur de pilote … dans ton gestionnaire de peripherique , pas de soucis ? pas de point d’exclamation ou interrogation ?

C’est un souci de graveur et de registre. Fais une sauvegarde de registre. Puis modifie le :
Démarrer / Exécuter / regedit

  • Supprime les valeurs Upperfilters et Lowerfilters de la clé suivante de la base de registre : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318
    Redémarre. Si nécessaire réinstalle le pilote en mode sans echec (F8 au démarrage)

+1 bosssof74 , me souvenait plus de la clé a bidouiller :super:

MDR tu as eu le temps de venir sur le topic, lire mon message et répondre en … 1 minute 11 seconde. Joli record… Espérons que ca fonctionne cette fois-ci car il comment à :grrr:

ah quand je me lance dans un topic , je campe dans le coin lol … j’installe ma tente juste a cote du bouton envoyer :ane:
oui , ca doit etre ralant note lol

C’est très bien. Moi en général je campe sur 20 topics en même temps tu vois bien j’ai une minute de moins au record.

Lol oui moi aussi plusieur topic mais parfois ,je laisse juste un avis et hop je pars vers d’autre … en esperant que ca soit ca pour celui ci car a part ta soluce

Bon on attend toujours,…

Tu as eu +1 pour ca. Cool pour toi ! :MDR

vi vi , ca fait tjr plaisir un +1 de temps en temps … bizarre plus de nouvelles :ane:

Coincé les doigts dans le graveur peut etre … :miam:

bon alors voila vous m aves tous bien aides et sa marche merci bossof74 je pensai pas y arriver merci encore a vous tous
et sinon sa peu venir d ou q il a bloquer comme sa d un coup?
Edité le 20/05/2008 à 17:15