Forum Clubic

Vis + installation x25m storm sniper

Bonjour,

Je souhaite installer mon ssd fraichement reçu dans mon pc (boitier storm sniper black).
Les vis du manuel intel sont : M3-0,5x5 mm ou M3-0,5x6 mm
Alors que ceux du storm sniper sont M3x4.5 screw (petit sachet vid 2.5 HDD/SSD). Pourquoi ce n’est pas les même? Je dois commander d’autres vis?

Ensuite il y a dans la doc indiqué : Un câble d’alimentation ou un adaptateur compatible SATA. (format 2,5 pouces) (uniquement pour le modèle de bureau)
Il faut un cable d’alimentation spéciale, ce n’est pas le même que pour un hdd clasique SATA? J’ai une alim corsair hx 850…

J’ai gravé le cd de firmware pour faire la mise à jour.

Merci pour vos conseils (rapides pour que j’installe tout ça^^).

Une chose que je ne comprends pas :

Pourquoi tu ne testes pas tout seul :

  • Tu verrais que les vis sont certainement ok puisque c’est du standard
  • Tu verrais que la connectique SATA est également standard.

Bref, quel est l’intérêt de ce topic :confused:

Moi non + je ne comprend pas. Soit plus précis dans tes explication STP.

Bah les références vis intel ne sont pas les même que ceux dans le manuel de mon boitier…
Après le SATA je pense que c’est pareil que pour le 3.5 sans être sur?

Il te manquerais pas l’adaptateur 2,5" par hasard style www.materiel.net…

Ça :arf:

Ou ça www.materiel.net…
Edité le 05/02/2010 à 22:21

Non j’ai l’adaptateur 2.5/1.8 du storm sniper avec les vis m3x4.5 pour 2.5 HDD ou M2.5x3.3 pour 1.8 HDD

Intel > Largeur > M3
CM > Largeur > M3

Intel > Longeur > 5mm
CM > Longeur > 4.5mm a peu de chose près c’est les même :neutre:

Alors où est le problème pour visser :confused:

C’'est bon, j’ai monté mon ssd dans mon pc. Il a bien été reconnu, j’ai fait la maj du firmware (xxxxHA vers xxxxHD), tout c’est bien passé.
Je viens de lancer l’installation de seven mais pour l’instant écran bleu depuis 5 min ça m’inquiète un peu…

J’ai suivit les indication suivantes pour configurer le ssd sous seven qu’en pensez vous?

mediacenternews.free.fr…