Forum Clubic

Virus windows 10

salut tout le monde,

j’ai un soucis depuis quelque temps qui prend de l’ampleur, je soupçonne fortement un ou plusieurs virus sur mon pc. Avast ne detecte rien (ou rien de bien grave) ni en scan complet, ni en scan au démarrage, ni en mode sans échec, pourtant mon pc lui est plutôt lent, Edge ne répond jamais quand on ouvre une page on dois attendre plusieurs seconde qu’il ce decide, mon curseur disparaît littéralement et mon clavier deviens inactif aléatoirement (des fois pas, des fois 2 3 fois en 1h) l’écran tactile lui fonctionne toujours le pc réagis toujours (bien que lentement).

un autre fait minime je n’ai pas la “photo de verrouillage” avant la saisi du mot de passe j’ai un simple écran gris hideux et cette écran s’affiche tout seul sans avoir besoin de cliquer ou d’appuyer sur une touche.

je pense avoir deux choix a disposition : restaurer et faire une clean instal ou déniché minutieusement le/s fauteur de trouble ?

si je fais une clean instal : j’utilise le recorvery du pc (hp beats audio) ? ou je cree une clé usb bootable toute propre ? j’ai pas trop envie de re installer tout mes pilotes ainsi que mes logiciel plutôt chiant (je suis mécanicien et mon logiciel de diag perso est sur ce pc) comment puis je sauvegarder toute c’est données ? je veux dire pour re placé rapidement toute mes données

ou alors je multiplie les recherche de virus avec diffèrent logiciel ?

merci a vous qui me filerons un coup de pouce :super:

qq cause qui font qu’un pc est lent :

  • le cpu est surchargé :
    il est proche de 100% quasi tout le temps :
    il est chargé par un soft legitime qui bosse, ou qui bug ou un soft illegitime
    il est peut être en fréquence de sécurité car il a un problème de chauffe

  • utilisation de la mémoire > 75% , windows commence a mettre des trucs sur le disque dur, et quand il a besoin de lire ces trucs c’est bien trop lent (vitesse incomparable de la mémoire sur les solutions de stockage)
    trop de soft
    soft buggué
    barrette de ram plus detecté (on en a plus qu’une portion)

qq conseils :

  • redémarrage du pc : quand on éteint et rallume le pc sur win8 et 10 cela utilise normalement une veille hybride, cela conserve certains trucs en l’état (et donc les problèmes), une veille c’est pareil
    suffit parfois de redémarrer le pc pour avoir un chargement tout neuf, au lieu de l’éteindre

  • point de restauration :
    fait touche windows + r et tapes rstrui (ou recherche rstrui pour lancer rstrui.exe)
    fait suivant
    regarde que la case “afficher d’autres points de restauration” soit cochée
    et regarde s’il n’y a pas un point d’avant ton probleme
    l’utilisation d’un point de restauration garde tous les softs que tu avais a cette date, les fichiers persos fait avant/après cette date sont conservés, les logiciels installés après cette date ne seront normalement plus utilisables (faudra les reinstaller)

  • scan antivirus :
    avoir d’autre avis :
    eset scan en ligne
    malwarebyte
    quand tu vois que tu peux faire un scan pour rootkit et pup (fichier potentiellement indésirable) faut le faire (de memeoire eset a ces 2 cases a cocher dans les options avancés de scan)
    peut être adwcleaner + dédié au problème de navigateur
    j’utilise ces softs ainsi : installation -> scans -> il y a rien a voir??: désinstallation

  • savoir sa charge cpu et ram :
    gestionnaire de tache (bout droit sur la barre de tache ou ctrl+alt+supp) ou moniteur de ressource de windows
    ou process explorer

en image cela donne cela
[Photo supprimée]

en haut du moniteur de ressource tu as l’usage cpu et la fréquence du cpu (si on a 100% sur le cpu et - de 15% sur la fréquence on a surement un problème de chauffe)
dans l’onglet memoire : l’usage de la memoire, au dela de 75% c’est un peu trop (et sur le bureau sans rien faire/rien de lancer, c’est complétement excessif)

  • les logiciels qui se lancent au démarrage du pc
    faut voir l’outil et la manip décrite sur www.clubic.com…
    Edité le 04/06/2016 à 15:37

Bonjour,

Jetez un oeil sur ce lien et vous verrez qu’il y a beaucoup de pb de compatibilité de drivers avec Windows 10
www.theregister.co.uk…
Samsung recommande d’attendre que tout soit clean avant de basculer sur Windows 10
Donc ne pas se précipiter
Edité le 04/06/2016 à 17:36

Tout d’abord merci pour vos réponses,

Oui, oui mon pc est lent parce que le proc est au max je vois bien que mon Avast monte haut mais Avast a toujours été gourmant en ressource mais cela n’explique pas ou sont passé le reste, y a t’il bien un virus qui utilise le proc mais ne s’affiche pas dans le gestionnaire ?

Je vais faire les autres scan je reviens avec les résultats.

Pour ce qui est de mes programes au démarrage c’est deja fait je fait en sorte de toujours en laisser le moins possible [Photo supprimée]

“AvBugReport.exe is an executable that checks if any crashes have occurred - and if they have, it may report those; if they haven’t (which should be the usual case), it just exits.”

c’est probablement ton machin a 38% , l’antivirus c’est juste au dessus
en gros c’est un truc censé se lancer quand il y a un crash ou de facon periodique puis se fermer peu après

le DE microsoft a 19% c’est typiquement un nom qui me fait peur
sur le net ca parle de da ou from “microsoft background task” mais les sujets s’arretent faute de participant (j’ai pas cherché des heures non plus)
le nom de l"exécutable et sa ligne de commande serait plus parlant pour chercher, dans l’onglet detail, avec un rangement par "processeur"avec les trucs les plus haut en cpu en haut, et avec l’ajout de la colonne “ligne de commande” ce serait encore mieux)
Edité le 04/06/2016 à 23:34

salut,

Apres des analyse avec tout les logiciels que tu ma donner voila les résultats : [Photo supprimée] la je sèche

tu as plein d’interruption, c’est peut être un problème de pilote.

pour savoir ce qui génère ces interruptions j’ai trouvé un soft pas mal, latencyMon truovable la : www.resplendence.com…
en gros faut :
installation du soft
appuyer sur start (triangle vert juste sous File) et laisser 30secondes avant de faire stop (a coté)
aller dans Drivers et cliquer sur “dpc count” pour avoir la valeur maximum juste dessous
si c’est un pilote faut le mettre a jour

ici dans l’onglet driver on voit que que le pilote nvidia est le top mais je n’ai que 108ms (soit 0.1sec) d’utilisation processeur sur 32sec de test (une broutille quoi, le 108 vient de la colonne en bord de capture sur la droite ou on voit 108)

vu que edge surconsomme c’est peut être la partie graphique (ou wifi?), enfin on verra bien
quand tu as fini d’utiliser cet outil latencymon, désinstalle le dans programmes et fonctionnalités, sert a rien de la garder quand le problème sera resolu

merci j’essaye tout de suite je reviens avec les résultats

edit : ou est le lien pour télécharger ? :smiley:

re edit : voila les résultats [Photo supprimée]
Edité le 08/06/2016 à 00:39

ton pc était lent a ce moment la?, il y avait des interruption comme sur ton image sur www.clubic.com… ?
car rien de flagrant , anormal ici
tu as enregistré combien de temps ? 30sec environ?
Edité le 08/06/2016 à 14:23

hyper lent meme je commence a perdre patience j’en ai hyper besoin il a faillit finir dans le mur plusieurs fois je pense vraiment le restaurer mais si c’est un problème de pilote rien ne vas changer non ?

pas forcement, un mauvais pilote peut faire cela : pas tout a fait le bon, une version buguée… donc parfois prendre celui pour le bon modele de matos ou l’avant dernière version du même pilotes peut suffire

Que edge soit élevé est peut etre normal sur clubic, j’imagine que c’est pas un foudre de guerre ton pc, et sur le forum il y a mon gif animé et la pub

essaye de me redonner la liste des processus en version moniteur de ressource

  • recherche de “moniteur de ressource”
  • onglet processeur
    - bien affiché par “Uc moyenne”, le plus gros chiffre en haut
    la colonne pid tu peux la glisser hors champs pour gagner de la place et mettre uc moyenne à la place (deplace le titre de la colonne sans relacher le bouton de la souris)
    faut pouvoir voir le nom de processus, uc moyenne, un bout le plus complet possible de la description et la courbe “processeur total” en haut a droite
    en gros exactement rangé comme cela :
    http://tof.canardpc.com/preview2/3570291b-ac1a-4f68-ac15-b9f68a66fe4c.jpg

puis tes températures avec Hwmonitor
lancer l’executable dans le zip puis afficher/mettre un focus sur les températures système/cpu et carte graphique
en gros comme cela

pour info : dans l’image du moniteur de ressource en haut il y a chrome , edge (microsoftedgeCp) et firefox ouverts uniquement sur ce sujet du forum clubic uniquement. pointé sur mon gif animé.
On peut voir la difference de consommation sur le processeur (sur le forum, c’est pire sur les articles)
mais firefox est le seul a avoir des antipubs sur mon pc
edge et chrome avait donc un lecteur de video mp4 en plus dont chrome qui avait une pub sonore alors que j’étais même pas dessus :pfff:
pour limiter la charge sur le net tu peux déjà prendre un navigateur avec un antipub
par exemple :
[firefox [/url]+ ublock origin et éventuellement ghostery](https://www.mozilla.org/fr/firefox/new/)
ou
[chrome
+ ublock origin et éventuellement [url=https://chrome.google.com/webstore/detail/ghostery/mlomiejdfkolichcflejclcbmpeaniij?hl=fr]ghostery](https://www.google.com/chrome)
Edité le 09/06/2016 à 13:30

Salut tout le monde,

bon finalement au lieu de passer mes nerfs sur l’ordi et qu’il finisse encastré dans la Tv je me suis décidé et j’ai fini par le restaurer, vous avez un antivirus puissant a me recommander et gruitut ?

merci

bonjour

moi j ai toujours utilisé Avast et j ai eu de problème et je l utilise encore

je te conseille de réessayer sa marchera sans doute mieux