Forum Clubic

Virus : akamaihd ... sos !

Bonjour à toutes et à tous,

Tout d’abord bonne année et bonne santé pour 2014 ; je suis nouvelle sur le forum et je maitrise quelques bases de l’informatique mais pas beaucoup :S

Alors je me tourne vers vous en dernier recours : j’ai depuis plusieurs mois un (je suppose) virus du nom de akamaihd, et je n’arrive pas du tout à m’en débarasser !

Pour vous aider j’ai un pc portable packard bell avec windows 7, navigateur internet firefox, anti-virus : avast (version gratuite) et aucunes données dans le pc (j’ai fait 2 formatages usine à partir du panneau de configuration/système et sécurité).

Les “symptomes” qui m’on alerté c’est une lenteur du pc, quand une page charge ce n’est pas le nom de la page mais le nom du virus qui s’affiche, quelques photos dans mon dossier image se nomment également par le nom du virus (1 fois sur 2, ca change tout seul).

D’avance merci pour l’intérêt que vous porterez à ma demande.

Bonne journée :slight_smile:

:hello:

Avast [:kend]

C’est pas plutôt une restauration du système que tu as fais ?

Pour réinitialiser le pc “d’usine” il faut appuyer sur une certaine touche a l’allumage du pc et normalement tu ne devrais plus avoir de virus.

Je n’y connais rien sur le sujet des anti-virus :confused:
Que me conseillez vous ?

Je suis allé dans : Panneau de configurationTous les Panneaux de configurationRécupérationMéthodes de récupération avancées puis restaurer les paramètres d’usine de votre ordinateur.

Fais un scan avec cet outil

Mon pc ne veut plus télécharger … ca s’aggrave pfff
Ca me met démarrage dans la fenêtre de téléchargement mais rien ne se passe

Je commence a me demander si c’est pas avast lui meme qui fou le bordel (ça ne serait pas la première fois).

Essayes voir de faire une restauration du système.

Je démarre mon PC et je fais alt+F10 et restauration d’usine c’est ça ?
Une fois que j’ai fais ca je retente le lien que vous m’avez donné et je vous transmet le résultat ?

Non, c’est pas ça, mais (c’est a se demander s’il ne faudrait pas faire ça quand même) et laisser avast de coté par la suite.

Et une fois Windows installer, faire toutes les mises a jours (ce qui va prendre pas mal de temps).

Quand je parlais de restauration du système, c’est restaurer l’ordinateur a un certain point .

Edit: panneau de configuration > système > protection du système > restauration du système.

La tu choisis un point de restauration, juste avant que tes soucis n’aient commencer.
Edité le 01/01/2014 à 16:25

akamaihd.net” semble être un spyware et un générateur de pop-up plutôt qu’un virus,peut-être qu’une analyse avec Malwarebytes suffirait à le détecter/effacer ?

Désolé si je suis longue à comprendre mais avant mes soucis de téléchargement ou avant mes soucis avec le virus ?

Avant tes soucis avec ce virus :jap:

Essayes d’abord ce qu’a suggérer Blackalf plus haut.

J’ai réussi à télécharger Malwarebytes et je viens de lancer une recherche complète :slight_smile:

Farpait :super:

Tu l’a bien mis à jour avant ?

Perso j’aurais d’abord fait un examen rapide (2 minutes) qui suffit parfois :wink: alors ne t’impatientes pas : la dernière fois que j’ai fait un examen complet,ça a pris 2 heures ^^

Et voilà :

Malwarebytes Anti-Malware (Essai) 1.75.0.1300

Version de la base de données: v2014.01.01.04

Windows 7 x64 NTFS
Internet Explorer 8.0.7600.16385
Grace :: GRACE-PC [administrateur]

Protection: Activé

01/01/2014 16:40:51
mbam-log-2014-01-01 (16-40-51).txt

Type d’examen: Examen complet (C:|E:|)
Options d’examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d’examen désactivées: P2P
Elément(s) analysé(s): 336678
Temps écoulé: 37 minute(s), 34 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)

Bon, bah y’a rien (ou c’est moi qui ne comprends rien :ane: ) faut dire que je n’ai jamais tester ce log :paf:

Oui moi aussi jamais testé et j’en ai également déduit qu’il n’y avait rien non plus !

Options d’examen désactivées: P2P ==> ça devrait pas être activé ça ?

Bonjour , et bonne année a tous

pour les PUP- LPIs , c ’ est < Adwcléaner > de Xplode , qu ’ il faut utiliser

general-changelog-team.fr…

@+

Bonjour,

Désolé je n’ai pas pu revenir sur le forum plus tôt.
Si j’ai bien compris il faut que je télécharge Adwcléaner c’est ca ?

D’avance merci pour vos réponses.