Forum Clubic

Virtual pc>>installation d'un os help! - lenteur anormale

bonjour à tous,

j’ai un gros problème qui m’embête beaucoup ce soir.

je veux installer windows 2003 entreprise édition sous virtual pc sur mon windows xp.

le problème est qu’il est extrêment lent et que pour l’installation il passe de 39 min à 37 min en environ 1 heure ce montre qu’il y a un problème évident.

j’ai 768 de ram (512+256) et j’ai alloué 350 mo (au départ 256 après j’ai augmenter pour voir) ce qui devrait suffire normalement.

j’ai pensé que le problème était le fait que j’utilisais un dvd pour installer l’os, alors j’ai monter l’iso de win 2003 server avec daemon tool.

mais rien à faire c’est toujours aussi lent…

qqun à t’il une idée? svp

apparemment, le problème est le même avec virtualbox

je suis désespéré là… :’( :neutre: :pt1cable:

pourtant mon pc fonctionne bien, la mémoire est normale, je ne vois vraiment pas le problème…

Je ne sais pas si c’est lié à cela, mais quand même, 768 Mo de Ram à partager entre XP et 2003 EE, ca fait pas des masses, déjà que 1Go pour XP tout seul, c’est bien…

Je crois que tu ferais bien d’augmenter (considérablement) la ram de ta machine… 2Go minimum si tu veux utiliser 2003 sous machine virtuelle…

je pense pas que ça soit ça, au vu et dire de ce que j’ai pu lire sur le net.

je savais que ça allait être lent il n’y a pas de doute, mais là il y a autre chose et je ne sais pas à quoi c’est dû.

pourtant, les 2 logiciels virtual box et virtual pc formatent bien, après, windows se lance, redémarre et lors de l’installation on dirait qu’il n’accède que de temps en temps au disque/image.

j’ai cherché partout sur internet et apparemment aucun problème similaire :neutre:

si des pros de la virtualisation passent par là…