Forum Clubic

Vieux scanner AGFA SnapScan Touch sur Win7

Bonjour à tous les clubiciens ^^

Ce vieux scanner AGFA a une forte valeur sentimentale pour moi :slight_smile: et bien entendu, il n’y a plus eu de drivers depuis XP. Je n’avais pas réussi à le foutre sur Vista jusqu’a ce que je décide de m’appliquer pour l’installer en suivant cette procédure : tatiak.canalblog.com…

Après ces manipulation, j’arrivais enfin à faire tourner mon scanner AGFA sur mon pc portable ASUS équipé de VISTA HOME PREM x86. Je me suis dit, victoire, si ça passe sur VISTA c’est bien parti pour Se7en!

Mais, je ne parvient pas à installer ce scanner sur Windows 7 PRO x64 !

La seule différence que j’ai pu relevé c’est que le mode d’extraction par défaut que me propose le logiciel “Universal Extractor” ne marche pas directement sur mon Windows 7. Si je sélectionne le 2e mode d’extraction, il ne dit rien, mais visiblement, il manque des fichiers puisque la manipulation Gestionnaire périf/Propriété du scanner/ Mettre à jour le logiciel ne conduit à rien (Windows n’a pas pu, etc).

Que puis-je faire? Y-a-til d’autres systèmes extracteur?

Je sais qu’il est peut-être un peu tôt pour chercher, Se7en n’étant pas bien vieux pour le grand public et les (derniers) utilisateurs de scanners AGFA peu nombreux.

Merci en tout cas pour votre aide, c’est un scanner de qualité et simple et je veux l’user jusqu’au bout^^

le problème c’est que un driver pour OS 32 bits ne marchera pas sous un OS 64 bits :non:

Bon, je commence à en avoir marre de cet OS 64bits!

C’est pas vraiment le topic pour mais, ai-je besoin d’un OS64?

J’ai un CPU INtel E6600 à 2,4GHZ et 4GB de ddr2. On m’a dit “ha, avec 4GB, vise plutot l’OS x64 car dès que tu as 4GB de mémoire, c’est bien mieux géré”.

La question c’est:

  • il faut un 64bits dès qu’on a de la ram =ou>4GB
  • il faut un 64bits dès qu’on a de la ram >4GB

Merci^^

Pour moi, le 64 bits n’est vraiment indispensable que si tu as plus de 4 Gio.

Si tu as 4 Gio, alors c’est à toi de voir car tes programmes ne pourront utiliser qu’un peu plus de 3 Gio si tu restes en 32 bits.

3Go et quelques débris, pas une grande perte, mais bon, c’est toi qui voit

La taille des débris dépend du SP installé. :wink:

Oui, mais avec le SP1 et 2 il affiche les 4 Go sans pour autant les exploiter (donc 3 Go et quelques débris toujours) :wink:

Non, il n’affiche pas “4 Go”, ni avec SP1 ni avec SP2 ! :non:
Tu confonds avec le SP1 de Vista ! :wink:

En revanche, la quantité de RAM gérée par WinXP n’est pas exactement la même suivant le SP installé. :neutre:

[edit]
Aurais-je omis de préciser précédemment que je parlais de WinXP ?? :whistle:
[/edit]
Edité le 11/11/2009 à 00:40

Oups, j’ai un peu mélangé les choses, faut vraiment que j’aille me coucher avant de sortir une autre connerie :icon_biggrin:

Euh ben oui, mais non, c’est moi aussi qui n’avais pas précisé que je parlais de WinXP. :wink:

Au cas où… bonne nuit. :sleep: