Forum Clubic

Vieux jeux ne fonctionnant plus sur ma nouvelle config

Bonjour à tous !!!

J’ai un big problème : j’ai une nouvelle config depuis quelques mois à base de Core 2 Duo. OS c’est XP SP2.

Je n’achète que peu de nouveaux jeux et je souhaitais pour me détendre rejouer un peu à Cossaks, Settllers, Simcity…etc.

Malheureusement impossible de les démarrer y compris en mode de compatibilité Win 98, 2000 etc…

Je suis assez frustré …Dois je retourner à un ancien OS ???
Edité le 10/06/2007 à 12:41

Tout à fait l’installation de cossaks European War se fait sans Problèmes, idem pour les Siedlers IV, Championship Manager 2000, Simcity…

C’est lors de l’exécution que ca ne marche pas : typiquement je lance le jeu, la fenetre de chargement s’afficher… et puis plus rien… :smiley: :smiley:

Y a t’il une solution pour jouer aux anciens jeux, hormis avoir un vieux Pc ??? :smiley: :smiley:

Merci

Essaye de patcher els jeux d’une part :wink:

Déjà testé pour cossasck…

Pour les autres je sais pas si des patchs sont dispo…

Concrètement vous ne jouez plus à vos vieux jeux ?
Si oui comment ?
Faut il que je supprime SP2 ou un qquonque patch de sécurité ?

SimCity c’est lequel ? (Idem pour Settlers)

Moi je joue à des vieux jeux mais avec VirtualPC (Avec Win95, d’ailleurs faut que je dégote Win98 pour quelques autres jeux :smiley: … )

Ou alors essaie le mode compatibilité Win98, ça devrait marcher :neutre:

En tout cas Settlers 4 marche sur XP et SC3000 (4 logique) marche.
Edité le 09/06/2007 à 17:29

Malheureusement je ne peux que constater que Settlers 4 et simcity 3000 ne fonctionne pas sur ma machine…
Je ne sais pas à quoi c’est dû… :frowning: :frowning:

Sinon effectivement y a toujours la solution virtua PC mais ca fait quand meme pas mal de manip (un Os à installer)…

J’ai eu le problème,mais seulement avec Return to Castle Wolfenstein…

Il ne fonctionnait qu’avec le Catalyst 5.11 ou antérieur et pas avec les versions suivantes :confused:

Mais vu que ça touche plusieurs jeux chez toi,je ne crois pas que ce soit du même ordre :neutre:

EDIT:question idiote:Direct X est à jour?
Edité le 09/06/2007 à 20:37

Je confirme que The Settlers 4 marche sur XP SP2 (Chez moi) :wink:

Enfin bon pour SC3000 (Tu aurais encore le 2000) et Settlers 4, ça en sert à rien de les utiliser avec Virtual PC même si tu as une bonne config (C’est bien pour des jeux un peu plus vieux :wink: ). Quelle est ta carte graphique ? Peut-être trop récente et n’est pas compatible avec ces jeux (Série GeForce 8 peut-être :neutre: )

EDIT : Et d’autres jeux marchent ? Ou ce n’est que ceux là ?
Edité le 09/06/2007 à 22:01

Bonjour !!!

J’ai effectivement une config relativement récente Novembre 2006. Ma CG est une Geforce 7600 GT. :smiley:
Me dites pas qu’il faut que je change de CG.

J’ai acheté Medieval Total War II et ca marche parfaitement :slight_smile:

The Settlers 4 que j’ai est version Gold allemande mais marchait parfaitement.

Typiquement pour ces jeux un peu vieux (j’y jouait de 2000 à 2003), c’est toujours la même chose : installation sans problèmes, je lance le jeu, écran de lancement, retour à windows… :smiley: :smiley:

Je me rappelle aussi que sur mon ancienn config qques jeux n’avaient pas ce problème : par exemple j’ai joué à Championshipmanager 2000 … :smiley: :smiley:

Alors des pistes ??? :smiley: :smiley:

Pendant ce temps là je descends à la cave cherchez dans les vieux CD rom un Win 98 … :smiley: :smiley: :lol: :LOL:

PS : coucou aux amateurs de porshe comme Nazbot, je passe bientôt 2 heures sur circuit avec une Pooorsche … :smiley: :smiley:
Edité le 10/06/2007 à 12:26

Enfoiray :paf: :icon_biggrin:

Ca m’étonnes que ce soit ta CG car elle n’est pas très récente alors ça pose pas de problème (encore si c’était une 8800GTX ^^)

Bref essaie le patch The Settlers 4 pour voir :neutre:

(En plus The Settlers 4 est compatible avec XP donc ça vient d’autre chose…)
Edité le 10/06/2007 à 12:33

Hallo,:hello:

bon après qques tests je résume : pour que Siedler IV fonctionne il est nécéssaire que le patch soit installé et que le mode de compatibilité soit sur Win98 ou autres :smiley: :smiley:

Après 3 parties ou je me suis fait rétamés par l’ordi je me souviens que ce jeu n’est pas si facile !!! :smiley: :smiley: :wink:

Merci pour le conseil du patch et le lien : ca marche… :super:

Par contre avec Cossacks ca marche toujours pas : le patch de clubic m’indique qu’un patch pour une démo … :smiley: :smiley: :LOL: :LOL:
Si c’est qqu’un a le patch de cossack premier volet il est le bienvenue … .:jap:
Edité le 10/06/2007 à 19:08

Apparemment il y a pas de patchs pour Cossack European Wars… (J’ai chercher sur Google et leur site officiel)…