Forum Clubic

Vieille bourrique (re)

J’ai ouvert un topic dans la rubrique Linux… car je comptais installer Ubuntu dessus, du fait que sous Windows 2000 comme XP, rien ne marche. Mais sous Ubuntu, çà marche quand cà démarre du PC, mais cà ne veut pas s’installer.
Jai donc testé. En retirant et ajoutant une barrette de mémoire différente des 2 autres: j’ai en effet 3x128 Mo, mais seulement deux barrettes sont identiques.
Cela ne joue aucun rôle. J’ai interverti la carte son. Mais cela ne semble pas influencer le résultat.
Je pense que c’est un problème de carte graphique, qui ne posait pas avant sous Win 98. C’est ce que j’en pense à cause des symptômes, parce que le problème de mémoire semble exclut (le problème persiste avec 2 barrettes identiques ou avec dont 2 identiques). Et ce problème d’affichage et de stabilité ne se pose qu’une fois les drivers graphiques sont installés.

La config:
Système d’exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Carte mère:
Type de processeur AMD K6-2, 500 MHz (5 x 100)
Nom de la carte mère Iwill XA100Plus (3 ISA, 4 PCI, 1 AGP, 3 DIMM)
Chipset de la carte mère ULi/ALi M1541 ALADDiN 5
Mémoire système 384 Mo (SDRAM)
Type de BIOS Award Modular (10/27/99)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce4 MX 440 (64 Mo)
Accélérateur 3D nVIDIA GeForce4 MX 440
Moniteur COMPAQ S710 [17" CRT] (105CG69KPJ70)

Multimédia:
Carte audio C-Media CMI8738/C3DX Audio Device

Stockage:
Contrôleur IDE Contrôleur IDE PCI Bus Master ALi M5229
Lecteur de disquettes Lecteur de disquettes
Disque dur ST38410A (8 Go, 5400 RPM, Ultra-ATA/66)
Disque dur ST380021A (80 Go, 7200 RPM, Ultra-ATA/100)
Lecteur optique HITACHI CDR-7730 (4x CD-ROM)
État des disques durs SMART OK

Partitions:
C: (NTFS) 8212 Mo (4989 Mo libre)
D: (NTFS) 76308 Mo (33559 Mo libre)
Taille totale 82.5 Go (37.6 Go libre)

Entrée:
Clavier Clavier PS/2 PC/AT étendu (101/102 touches)
Souris Souris Microsoft PS/2

Réseau:
Carte réseau 108Mbps High Speed Wireless Network Adapter (192.168.123.104)

Périphériques:
Imprimante Microsoft Office Document Image Writer
Imprimante PDFCreator
Contrôleur USB1 NEC uPD720101 USB OpenHCI Controller
Contrôleur USB1 NEC uPD720101 USB OpenHCI Controller
Contrôleur USB1 ULi/ALi M5237 USB Open Host Controller
Contrôleur USB2 NEC uPD720101 USB 2.0 Enhanced Host Controller (v1.0)

Quelqu’un parvient-il à faire marcher une WinFast Geforce 4 MX 440 avec 64 Mo sous Windows XP sans qu’il y ait de conflit?
Sinon, quelle carte graphique en AGP 4X ou PCI qui marche bien sous Windows XP?

Je suis bien conscient que çà ne vaut pas la peine d’investir quoique ce soit dans ce PC, mais je ferai un troc de carte graphique. Cette WinFast GeForce 4 MX 440 contre une autre qui marche.

Jamais eu aucun problème avec cette carte (je l’avais pendant quelques mois), la elle tourne sur un autre pc sous xp. Avant d’accuser il faut avoir des preuves. T’as essayé de faire un Memtest? (a peu près sur que ce soit ça…)

Quand tu dis que rien ne marche, c’est à dire: écrans bleus? freezes? :heink:

J’ai fait DES memtest, jamais un problème. Et le problème se pose avec 2 barrettes identiques comme avec 3 barrettes non identiques.
Que veux-tu comme preuve?
Le problème ne semble pas lié aux barrettes de mémoire, pas à la carte son, même quand on a démonté toutes les cartes PCI. Il se pose qu’une fois les drivers graphiques installés.

peut etre les drivers du port AGP …

PS : ca fesai un baille que j’avais pas de post sur un Iwill :wink:

Et c’est quoi le problème? T’as essayé avec plusieurs version de pilotes?

Oui concrètement, description:

  • écran qui s’interrompt (devient tout noir) et se rallume 3 sec après comme s’il était branché sur un switch d’écran.
  • ecran qui freeze voire windows qui freeze complètement et plante.
  • certains boutons et logos windows apparaissent soit tout en noir soit tout en blanc, devenant illisibles, et ce dès l’égrand de login, sous 2000 comme XP.
  • En faisant un clic droit, le menu ne s’affiche pas correctement, mais se gèle et des traits horizontaux décalent l’affichage et le rendent illisible.

http://www.imageshotel.org/thumbs/sebmet74/bug1.jpg
http://www.imageshotel.org/thumbs/sebmet74/bug2.jpg

Version de drivers: les derniers sur le site de nVidia et la version d’avant. Les drivers par défaut de Windows XP. Sous windows 2000, il faut installer les drivers et tant qu’ils ne sont pas installés, il n’y a pas de problème.
Version: 93.71_forceware_winxp2k_international_whql.exe

shionn: que penses-tu des iwill? c’est ironique, c’est de la merde ?

C’est un PC qu’on garde pour un gamin en bas âge pour lui installer des jeux d’éveil et pour de la bureautique. Mais on a deux portables tout neufs.

En mettant la carte graphique sur un autre PC: exactement le même problème. Pour moi c’est la carte graphique… et je la troque contre une autre sur ebay.