Forum Clubic

Vidéos image qui ne bouge pas

salut je ne sais pas si je poste dans la bonne catégorie donc excusez moi si je suis dans le mauvais sujet
c’est que j’ai récupéré un vieu pc HP Pavillon 6638 qui fonctionne très bien mise à part un problème avec une de mes clé usb ,ais bon…
le seul autre problème que j’ai est lorsque j’essaie de regarder des vidéos. Quand je vais par exemple sur youtube, la vidéo part mais l’image reste sur la première @frame@ et elle ne bouge pas. On entend le son mais l’image ne bouge pas comme si toute la vidéo était bloquée sur la première image ou que la vidéo est composée d’une seule image

je pensait que c’était un problème de pilote de ma carte vidéo mais ça ne change rien. quel est mon problème ?! comment le résoudre ?

merci d’avance :stuck_out_tongue:

essaye avec un autre navigateur, genre firefox ou google chrome

:hello:

Essaie de mettre à jour le plug in adobe flash player. :jap:

PS: En effet, ton, sujet n’est pas dans la bonne section, je déplace. :jap:

@ v1rus 2.2: justement j’utilise déja google chrome
@juju251:je vais essayer mais je ne pense pas que c’est uniquement un problème de plugin puisque ça fait la même chose quand je joue des vidéos (pas sur internet)
Edité le 19/07/2009 à 22:10

C’est bien ça la configuration de ton PC :
h10025.www1.hp.com…

Si c’est ça alors la raison c’est qu’il est trop lent, à part des vidéos en basse résolution 320x240 tu pourras rien voir dessus et pour ce qui est de youtube donc du flash, n’y pense même pas.

Si c’est pas ça la config alors va dans Démarrer puis clique sur Exécuter (touche Windows+R) et tapes DXDIAG dans la boîte de dialogue, une fenêtre s’ouvrira (tu peux éventuellement voir un message avant qui te demande s’il peut se connecter à internet, répond oui ou non cela importe). À ce moment là, donnes nous ce qu’il y a marqué dans Processeur et dans Mémoire.
Edité le 21/07/2009 à 15:35

merci ren32 ça m’aide beaucoup :stuck_out_tongue:
je crois bien que tu as raison ton lien est bien les spécifications de mon pc mais je vais quand même te donner ce que j’a obtenu dans le diagnostic directX :
pour le processeur c’est un Inten Celeron, MMX, ~490MHz
et pour la mémoire j’ai le max de ram pour ma carte mère soit 256MB
et je ne sais pas si ça aide mais ma résolution d’écran est 1024x768