Forum Clubic

Vidéos 16/9 apparaissent avec bandes noires verticales

Bonjour,

Je suis sous Windows Vista et je rencontre le problème suivant.

Les vidéos récupérées de mon caméscope numérique sont enregistrées en 16/9 et sont correctement lues par VLC.
En revanche, lorsque je les lis avec Windows Media Player 11 (version 11.0.6001.7007), elles apparaissent avec deux bandes verticales noires de part et d’autres, et l’image est déformée (comprimée en largeur).
J’ai bien essayé de télécharger un pack de codecs à jour (k-lite) mais cela n’a rien changé au problème.

Avez-vous des idées pour m’aider ?
Merci d’avance.:):slight_smile:

Je ne sais pas si je dis une bêtise, mais je crois que ça vient du pilote de la carte graphique

prrrr non, le pilote n’a rien à voir, j’ai le même problème depuis 6 mois… du coup, je ne lis plus mes viséos avec WMP (grosse merde)

Oui je peux utiliser VLC pour lire les vidéos, comme toi surement Reload.

Cependant, j’aimerais utiliser Movie Maker pour faire mes montages, et là j’ai le même problème de bandes noires, parce qu’à mon avis Movie Maker est lié à WMP.

Quelqu’un d’autre une idée?:etonne2:

Tu veux dire que la ratio d’aspect est modifié c’est cela ? L’image est étirée en hauteur ? J’ai le même souci avec mon petit JVC : quand je filme en 16:9, une fois trasnférée la vidéo est lue en 4:3 (sous Media Player Classic, WMP… pas essayé VLC par contre). Tout ce que j’ai trouvé c’est de modifier le ratio “à la main” à la sortie du logiciel de montage.

Sinon tu dois pouvoir forcer l’affichage en 16/9 dans le soft utilisé pour lire la vidéo (VLC, MPC-HC ou autre).