Forum Clubic

Vidéo qui fait planter l'explorer

Salut à tous,

J’ai une vidéo et à chaque fois que je rentre dans le dossier ou elle se situe mon explorateur windows plante (la barre de tache et l’explorateur disparraissent et je reviens sur le bureau quelques secondes après avec un message d’erreur “explorer.exe a rencontré un problème et doit fermer…”, enfin vous connaissez).

Est-ce que quelqu’un pourrait me dire d’ou provient le problème?

Je vous remerci :slight_smile:

Personne ne sait :’(

c’est quel format cette video ?

J’ai le même problème de plantage d’explorer.exe quand des fichiers “.mpg” ou “.mpeg” (mpeg2 uniquement et pas mpeg1) sont placés dans un dossier de l’explorateur. Je suis systématiquement obligé de modifier l’extension “mpg” en “vob”. Pourquoi ?

Windows essaie d’afficher un aperçu du fichier or si c’est du MPEG-2, il ne peut le lire et doit planter.
Seule solution, renommer ou installer un decoder directshow MPEG-2.

Pourtant je comprends pas, car c’est un .avi :frowning:

Comment je dois faire alors?

Merci de vos réponses :wink:

Pourtant je comprends pas, car c’est un .avi :frowning:

Désolé y’a eu un blem ca la posté 3 fois

C’est quoi le codec de ton avi ?

VirtualDub me dit que ce sont les codecs 5.1 mais pourtant je les ai.

5.1 ?
C’est un codec audio alors !
Et le codec video, c’est quoi ?

voir la réponse de mike27, c’est peut être la soluce.
http://forum.clubic.com/forum2.php?config=clubic.inc&post=37845&cat=19&cache=cache&sondage=0&owntopic=0&p=1&trash=0&subcat=