Forum Clubic

Video qui bloque 4 secondes puis reprend

Salut les gars,

J’ai un pb un peu chiant : quand je lis une vidéo (sous BS player ou mediaplayer classic) à un moment quelconque, l’image et le son se bloquent pendant 4 secondes (je ne peux meme pas bouger ma souris pendant ce laps de temps : l’ordi ne répond à rien) à peu près puis ca reprend normalement.
Au début je pensais que ca venait des codecs vidéo mais je me suis aperçu que ca me l’avait fait une fois qd je jouais alors que Winamp était en train de lire un fichier.

Je pense donc que cela vient du codec mp3 ? A voir. Pour info j’ai aussi installé le pack francais de plug in pour winamp. Peut-etre que cela vient de là ?

En lancant le gestionnaire de taches de WXP, j’ai constaté que lorsque ca bloquait, la charge processeur passait de 20% à 99% sans pouvoir identifié le processus que était responsable de cela.
Il faudrait trouver un logiciel permettant de retracer l’utilisation du processeur par processus (et a posteriori) mais je ne sais pas si cela existe.

Dernier point j’ai aussi une nforce2 (son intégré à la carte mère Asus) et j’utilise les mêmes drivers depuis toujours sans pb sauf ce pb. NAturellement une analyse antivirus (kaspersky) et un scan de Adaware n’ont rien révélé.

Vas télécharger Video Lan Player qui est tres leger et prend peu de ressources.

Quels sont les caractéristiques de ton PC ??

AMD Athlon 2600+
Asus A7N8x deluxe
1024 RAM PC2700
DD 2*Hitachi 160GO en RAID0
Asus Radeon 9800 Pro 256Mo
Windows XP SP1
Quant aux codecs video, je serais étonné que ca vienent d’eux mais : Xvid 1.3 et DivX pro Trial 5.2