Forum Clubic

Video pas belle

bonjour les gens !
voila j’ai un probleme.

un jour, du jour au lendemain, toute mes videos sont devenue pas belle. (Elles etait bien avant)

je m’explique la video est assez sombre et les couleurs semble saturées (sans etre violente => certainement à cause du sombre de la video sinon elles feraient mal aux yeux) surtout et principalement le rouge.

ca le fait sur tout les types de videos avec tout les lecteurs ( meme VLC ) et même les videos " streaming" ou les chaines d’adslTV

j’ai essaye de déinstaller/réinstaller les codecs … sans effet (d’ailleur ces codecs ( le pack K-lite) marchent tres bien sur mes 2 autres PC )

je sais pas d’ou ca vient

pourriez vous m’aider ?

merci d’avances, tara

P.S pour information
j’ai la derniere version des codecs " K-lite"
windows XP coccinelle edition estivales
une geforce 7800 GS extreme edition ( en AGP )

Regarde sur ta carte graphique. Peut être les drivers ont été changés?

Tu peux aussi régler le gamma et le contraste et tout ça quoi^^

ben ca le fait que pour les video , le reste ( les jeux , windows) … est aux bonne couleurs

Oui, mais tu peux changer certains paramètres dans les drivers Nvidia qui ne touchent que les vidéos. :wink:

C’est possible que certains paramètres aient changé à ton insu.

http://img208.imageshack.us/img208/447/pannvigi8.th.jpg

Trifouiller dans ces réglages, essayer de les remettre "par défaut", voir aussi chaque canal de couleur.

je suis allée dans l’ecran que tu as mis en screen, tout est deja par defaut :frowning:
par contre je pense que ce influe sur tout ca , pas seulement les video.

J’ai fouillé mais j’ai rien trouver pour arranger mon problème apres , je suis une bille en informatique alors :stuck_out_tongue:

Non, pas vraiment.
Si tu sélectionnes “Superposition” (comme on le voit sur la capture d’écran), ça ne modifie les réglages que pour la surface d’overlay, donc pour la lecture des vidéos.

A la limite, récupère les derniers drivers pour ta CG.

Désinstalle proprement ceux que tu as (note quand même leur numéro de version avant, on ne sait jamais), et installe les nouveau… mais j’ai peur que ça ne change pas grand chose… :confused:

merci ca marche ! je ne sais pas pourquoi ca c’est dereglé mais c’est bon maintenant.

merci encore
Tara

Le principal est que tu aies résolu ton problème. :wink: