Forum Clubic

Vidéo floue avec The Kmplayer

Bonjour,

J’ai un soucis au niveau de la qualité des vidéos vu avec The Kmplayer, la vidéo est floue et pixelisé.

J’ai fait des test avec la même vidéo et sur le même logiciel (kmplayer v.2.9) :

- Sur mon ancien pc portable :

windows seven 32 bits
geforce 8400mg : 1440x900
écran 17 pouces, format 4:3
vidéo de très bonne qualité, pas de floue pas de pixel à l’écran

- Sur mon nouveau pc portable :

windows seven 64 bits
radeon HD 4300 : 1600x900
écran 17 pouces, format 16:9
vidéo de mauvaise qualité, floue visible et plusieurs pixel visible à l’écran

D’après vous pourquoi sur mon nouveau pc qui est mieux que l’ancien ça me donne une qualité de vidéo moyenne par rapport à l’ancien pc ?
J’avais pensé que cela serait du au système seven 64bits et dont le logiciel kmplayer ne dispose pas encore de version adéquate pour le 64bits.
Sinon je ne vois pas d’où ça peut venir.

J’ai mis à jour le logiciel Kmplayer en v3 pour voir et c’est encore pire.

Merci pour votre aide
Bon week end
Edité le 20/02/2011 à 11:36

Up !!!

fait un click droit dans la fenetre de kmp et va dans video (avancé) puis selectionne preset haute qualité
peut etre que ca va changer qqch

ensuite regarde quel rendu video tu as (pareil, dans video (avancé) )
c’est pour quel type de video, mkv, dvix ?

L’image est améliorée merci
Sinon dans le rendu vidéo c’est : VMR9 (sans rendu et sous titres)

C’est principalement pour lire des vidéos au format .avi
Edité le 28/02/2011 à 20:54

si tu as installé quelques codec externe, tu peux les activer dans KMP, dans les preferences/reglages filtres/utilisation des codecs

dans codec video interne tu decoches tout ce qui est xvid et divx + les lignes en face
et dans codec video externe tu selectionne ton codec (divx pour ma part) s’il n’apparait pas, ya un bouton rechercher des codec en bas

peut etre ca peut aider

apres tout dépend aussi de la résolution de la video et de ton ecran

dernier truc, ton ecran est en résolution native ?

Ok je vais essayer ça, pour l’écran oui il est en résolution native.
Merci pour ton aide :wink:

en regardant les reso de tes 2 ecrans, deja si ton 1er ecran est un 4:3, comment tu te débrouilles pour etre en résolution “native” et avoir un 1440/900 qui est du 16:10… (ecran CTR ou LCD ?)

C’est un ordinateur portable donc pas de CRT ^^.
Après pour la résolution il était comme ça de base je n’ai rien touché et en plus il y à marqué “recommander” à coté de la résolution 1440/900 :wink: pour un écran 4/3, donc je suppose que c’est la résolution native si de base il était comme ça.

En tout cas j’ai pas de problème de pixel pour visionner des vidéos sur ce portable alors qu’il est plus vieux que l’autre.
Edité le 01/03/2011 à 13:43

ben 1440/900 et ecran 4:3 ca va pas ensemble, ton image a l’ecran est déformée, voire un effet de flou…
ou alors t’as un ecran 16:10 sur ton 1er pc…

Dans ce cas c’est plutôt 16/10 alors parce que je n’ai aucun effet flou est l’écran n’est pas déformé.