Forum Clubic

Video avi illisible sur certains appareils

Bonjour,
Je viens de monter une vidéo avec VSDC, et de l’exporter en AVI.
Sur 2 de mes ordis, VLC la lit parfaitement.
Mais sur celui que j’utilise le plus, la vidéo se lance mais l’image est brouillée, ou bien saccadée…
J’ai fait le test sur ma TV, et elle n’arrive pas à lancer le fichier du tout…
Je suppose que le fichier lui-même n’est pas endommagé, puisque je n’ai pas de problèmes sur certains ordis. Mais je ne sais pas quoi faire pour qu’il soit lisible sur tous mes appareils…
Est-ce que quelqu’un a une idée de ce qui peut faire cette différence ?
Merci d’avance,
Alice
Edité le 02/12/2018 à 21:19

:hello:

AVI n’est qu’un conteneur, tu as exporté la vidéo dans quel format (Codec utilisé ?) ?

Il n’est pas très étonnant que ta TV ne puisse pas le lire, il est assez fréquent en effet que les appareils multimédias de ce genre ne supportent que quelques formats vidéos.
En revanche, ce qui me surprend plus, c’est que VLC a un comportement différent sur tes deux PCs.
La même version de VLC est installée sur les deux machines ?

Merci de ta réponse :slight_smile:
Le codec est Xvid MPEG-4, d’après VLC
Ma TV arrive à lire mes autres fichiers avi en général, mais j’ai pas vérifié, c’est peut-être des codec différents
Je crois que c’est la même version de vlc, oui…

@juju251
Merci de ta réponse
Le codec est Xvid MPEG-4, d’après VLC
Ma TV arrive à lire mes autres fichiers avi en général, mais j’ai pas vérifié, c’est peut-être des codec différents
Je crois que c’est la même version de vlc, oui…
Edité le 03/12/2018 à 20:24

Bonjour,

Peut-être qu’en changeant le FourCC ça résoudrait le problème ?

Bonjour, j’ai résolu le problème en convertissant en mkv :slight_smile:
Merci :wink: