Forum Clubic

Vidéo 8800 GTS 512Mo

Bonjour à tous !

Actuellement j’ai un petit souci (pas un énorme!) mais assez gênant… En effet j’ai récemment monté un ordinateur et il marche niquel (jeux,applis…) mais mes vidéos (Divx etc) sont de moins qualité qu’auparavant (limite de la caméra, c’est un peu flou) , elles passent mieux sur une 9800 pro…J’etais branché en DVI>VGA grâce à a un adaptateur mais je suis passé en pur DVI mais le problème n’est toujours pas résolu. J’ai pensé éventuellement à un problème de codecs mais j’en suis pas si sûr
Ma config :

E8400 : 3.6Ghz
Asustek 8800 GTS 512Mo
4 x 1Go Crucial Ballistix Tracer Pc6400
Gigabyte GA-EP35-DS3 (Intel P35 Express) - ATX
Boitier Antec SONATA III + Alimentation Earthwatts 500W

Je voudrais savoir si c’est un réglage à faire ou bien s’il ya un défaut sur ma carte graphique ? Parce que ce que je ne comprends pas c’est que les jeux passent niquel (assassins’s creed, COD 4, Doom3) à fond… mais que mon ordi n’est même pas capable de me fournir des vidéos de bonne qualité.
voilà merci beaucoup et s’il manque quelque chose faites le moi savoir !
Edité le 07/05/2008 à 14:28

Pour ne pas se soucier des codecs, ultilise VLC comme lecteur vidéo :wink:

déja fait et ca n’a rien résolu…

La résolution sous Windows est bonne? Tu regardes les vidéos en plein écran ou dans une fenêtre?

ben dans mon cassos, c’est Media player classic + ffdshow, rien ne lui resiste plus fort que la mort crc
avec de bon réglage filtre ffdshow pour chaque flims sur le cyclimse mal encodé si besoin

vlc c’est sympa, mais … ouais fin bon voila quoi, ptetre pour le stream et encore

fin ca c’est si t’es sous windows evidemment :wink:

je suis en 1280*1024 75 Hz
Quand je suis en fenêtre, la qualité est bonne mais dès que je passe en pleine écran j’ai l’impression qua ya un filtre flou qui s’ajoute à la vidéo…

C’est possible qua ca vienne de la carte graphique ?

Je désespère assez ^^

Je pense que ça vient tout simplement de la résolution qui n’est pas la résolution native de ton écran.
Tu as quoi comme écran? Tu joues les vidéos en quelle résolution?
Edité le 14/05/2008 à 14:02

Ca vient de ffdshow j’ai eu le meme pb, j’avais des marches d’escalier dans toutes les videos.
Il y a une option ‘Render’ qu’il faut désactivé (mais je suis sous Ubuntu)
le mieux est de virer ce codec si tu peux, essaye mplayer à la place