Forum Clubic

Ventirad pwm "cpu fan error"

bonjour, j ai recement changé mon ventirad zalman cnps 9500 par son grand frere cnps 10x extrême ,
seulement après avoir activé dans mon bios la fonction pwn pour avoir une meilleurs gestion de ce dernier, lors de chaque lancement du pc , avant le démarrage de windows , j ai un message qui me dit " CPU FAN ERROR"
le ventirad démarre quand même mais je ne sais pas si il va réellement modifié sa vitesse en fonction de la température!
les température actuelle sont de 35° en idle et de 46° en full avec une température ambiante de 25° !
le ventirad , lui reste au minimum de sa vitesse durant toute cette période.

donc ,ma question est : comment résoudre ce problème de cpu fan error et aussi , j ai cherché a réglé les paliers de températures pour la vitesse mais je n ai rien trouvé dans mon bios!

est ce qu une âme charitable pourrait venir a mon secoure :smiley:

http://img10.imageshack.us/img10/1300/dscf3028q.th.jpg

http://img218.imageshack.us/img218/1484/dscf3031q.th.jpg
Edité le 10/06/2010 à 10:42

Le bouton de contrôle du CNPS10X est sur quelle position? (tu as 4 positions: 3 auto et 1 manuel)

le bouton est réglé sur petite vitesse automatique, quand je souhaite changé de vitesse avec la fonction pwm activé ;il ne ce passe rien malgré le changement de couleur de la led (bleu,violet,rouge) seule le passage en manuel me permet un reglage via le potentiométre !
si le pwm n est pas activé dans mon bios, je n est pas le message d erreur et je peut avoir 3 vitesse diferente sur les 3 positions automatique, mais donc ainsi le pwm n est pas actif :arf:

Bizarre, sans doute un problème de compatibilité avec ta carte mère

bah, je vais essayé de prendre contact avec asus pour voir si de leurs coté ils peuvent m aidé a resoudre ce probleme ! si il y a un probleme de compatibilité avec la CM , ils auront peut etre une solution !
ma version de bios est 1503 et j ai vu chez asus qu il y a maintenant une version 1602 , je vais donc commencé par faire la maj pour voir si le probleme persiste! pourtant le descriptif de la version 1602 n indique pas de modif sur la gestion du pwm , mais surtout la reconnaissance des x6 ! mais enfin qui ne tente rien n a rien !
je vous tiens au jus :wink:

J ai reussi a réglé le probleme du ventirad en mettant mon bios a jour , malheuresement j a imaintenant des probleme de gestion du cpu :@

j ouvre donc un nouveau sujet :wink:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

ok :jap: