Forum Clubic

Ventirad HD4870GS pour Crossfire

Salut!
Voilà depuis 2 ans et demi j’ai le PC que j’ai en signature… Depuis quelques jours il refuse de booter et je viens de commencer de le réparer… Donc démontage en test hors boitier avec le minimum toussa toussa (mes vieux réflexes ne m’ont pas quittés xD).
Bon il boot, mais je me suis aperçu qu’une de mes 2 CG n’avait plus qu’un ventilateur en état de marche, celui de l’étage d’alimentation ne tournant plus, j’ai supposé qu’il se mettait en sécurité (carte graphique principale) enfin bref là n’est pas le problème ^^

Mes HD4870 Golden Sample de chez Gainward sont les 1ères rev, autrement dit, ce ventilateur n’était pas régulé et faisait un bruit d’enfer. Gainward (Palit) fournissait gratuitement sur demande des résistances pour les ralentir, ce que j’ai tout de suite fait… En fait, il ne tourne plus à cause de ce dit cable qui est tout pourri (il a déja laché sur la 2ème carte et je l’avais réparé). Mais là, j’en ai marre, les ventilos font un sale bruit (craquements), donc je voudrais changer les 2 ventirads pour 2 efficaces mais silencieux, et si ils étaient gérés par la CG (thermorégulés), ça serait le bonheur ^^

Le problème c’est que j’ai quitté le “monde de l’informatique” il y a 2 ans et je n’ai pas suivi les évolutions :confused: Pourriez-vous m’indiquer un modèle correspondant à ce que je recherche??

Merci beaucoup pour votre aide :slight_smile:

Seia (aka eYo)

Vf1000 :neutre: sa peut faire je crois bien…

C’est un problème qui était fréquent sur les ati de gainward (je me rappel même qu’à l’époque je n’étais pas chaud à l’idée de les proposés)

mais bon, changer les ventilo pour ses cartes je ne pense pas que sa vaille la peine.

Sinon, dans les trucs de la mort qui tue:
Thermalright Shaman qui sacre une volé à tous les ventilos disponible (par contre sa prend le boitier hyper large et sa devient des cartes triple slot)

sinon:
Zalman VF2000 LED
Zalman VF1000-LED
Xigmatek Bifrost VD1065
Arctic Cooling Accelero Twin Turbo Pro

Merci pour vos réponses :slight_smile:
J’ai retrouvé une vieille enveloppe de Palit avec dedans… un cable comme celui qui est mort ^^ du coup tout remarche et le pc boot à nouveau ^^

tant mieux mon pote :wink: