Forum Clubic

Ventilo toujours à fond avec Forceware

Salut

j’ai une “vielle” FX-5900XT Gigabyte et les forceware 66.81
mon problème c’est que si je mets des forceware plus récents le ventilo de la CG reste tout le temps à pleine puissance!
j’ai tout essayé: forcage dans la base de registre ou avec utilitaires pour désactiver, rien à faire, le ventilo est toujours à fond

why

Essaie Speedfan pour réguler ta CG
ça marche selon CG et CM

Pour la mobo oui,certainement pas pour une CG :non:

j’avais réussis avec speedfan de controller ma 9600pro de l’époque avec une NF7-S (ah quelle époque lol)
en bidouillant (0 à 4% > marche pas - 5%> env 1000 tours et vers 8% c’était à fond) jamais pu avec feu ma 6800GT et mon AV8 ou avec feu ma CM Epox

sinon rhéobus style zalman en bidouillant la prise
oui je sais j’aime bien la bidouille

merci, je vais essayer les 71.84 voir ce que ca donne

tu as l’utilitaire guru3d de Gainward :wink:

bon ben 71.84 ventilo à fond…

mais du coup mon flatout qui plantait dés le début y refonctionne :slight_smile:
et de l’autre mon Panzer fonctionne plus! :pt1cable:

c’est toujours aussi prise de tête l’info

mattuning>
j’avais essayé de controler avec nvtweak, je vais essayer avec guru

matt tu le trouve ou ton utilitaire? chez guru3d ou chez gainward?

j’ai testé avec nvhardpage… rien
j’ai modifié la clef dans la bdr “…enablefancontrol” à 1, qui fait apparaitre “ventilo toujours allumé” dans l’onglet de modif des frequences… mais si je coche/décoche, il revient toujours décoché…

m’ennerve ce ventilo!

bon j’en ai marre, trouve pas…

en fait j’ai une théorie: le ventilo n’est pas commandé en software mais en hardware, il est piloté en fonction de la consommation en courant du GPU, donc quand il est actif. je pense que dans les forceware récent il y a un truc qui déclenche en permanence une activité du GPU, et donc le ventilo s’envole…

je me suis trompé;)

expertool sur le site de gainward :wink:

ok j’essaye

bon ben marche pas, j’ai aucunes options sur le ventilo, il me manque un bouton dans l’utilitaire, il est grisé…