Forum Clubic

Ventilo en continu sur CG

bonjour à tous
depuis qq jours le ventilo de ma CG tourne en continu (CG Ati radeon HD 3870 et XP pro).
j’ai réinstallé les pilotes, smartdoctor, essayé avec Ati tools tray mais rien n’y fait.
J’ai aussi tout bien nettoyé la poussière…nada
si vous avez une piste…parce que ca fait un bruit d’enfer cette carte.
merci

Toute les CG avec un ventilo tourne en continu :neutre: :lol:

Mais pas à 100% en continu …tu sais que cela se régule selon l’utilisation de la CG
Mais là on dirait que ma CG confond Crysis et Firefox :lol:

Dans les CCC ?

rien dans le CCC concernant le ventilo !!

Même dans l’onglet Overdrive ? Tu devrais avoir une jauge pour la temp du GPU, une jauge pour l’occupation du GPU et une pour la vitesse du ventilateur. Tu coches l’option “Activer la commande manuelle de ventilateur” et tu régules toi même de 20 à 100 %.
Edité le 25/06/2009 à 10:18

merci aurock mais je n’ai que 2 jauges : temperature et activity :etonne2:
pour info : temperature 49% et activity 0%
version du CCC 2009-0520…

Tu as pas ça ?
http://img359.imageshack.us/img359/7769/ccc.png
Edité le 25/06/2009 à 10:44

si il a pas les derniers drivers normal qui puisse pas régler le ventillo :neutre:

Le réglage du ventillateur n’est que disponible pour les Radeon HD 4800 série
Faudrait que ATi face une bonne mise à jour de sa pour les autres Radeon car bon, c’est bien de s’occuper de leur bébé HD 4800 mais tout le monde n’a pas besoin de ceux là.

Comme moi ma HD 3850 tourne à 100% tout le temps mais ma carte graphique suffis carrément pour tout les jeux que je possède :o

ATi/AMD devrais faire une mise à jour pour ceux là car, que se soit exclu que pour les HD 4800 c’est encore un bon moyen de trouvé des pigeon pour acheter c’est GPU là :neutre:


Pour les Radeon HD 2900 et HD 3800 version Catalyst 9.6 ont n'a sa

“Discrimination AMD :grrr:”

http://img141.imageshack.us/img141/9462/catalyst96.jpg

:arf:


Ya bien un logiciel qui doit faire ça, sinon faut trouver un BIOS :oui:

De toute façon je vais leur faire la remarque à AMD car sa me fait bien chier même Rivatuner ne peut pas régler mon ventilateur alors qui et câblé avec 3 fils :pfff:

Alors que avec ma HD 3870 qui était O/C comme un porc, Rivatuner régulait bien mon ventilateur alors qui avais que 2 câble (un noir et rouge) :pt1cable:
En plus impossible de O/C ma HD 3850 elle doit être bridé :neutre: bref c’est pas le sujet :stuck_out_tongue:

Essaye avec Rivatuner car ma HD 3870 fonctionner donc peut être toi aussi :neutre:
Edité le 25/06/2009 à 10:57

Tu peux toujours faire varier la tension sur le ventillo avec un Fan mate ou un rheobus :neutre:

Bof pas grave c’est chian mais bon t’en pie :neutre:


Moi le ventillo tourne à fond depuis que je l'ai installer :lol:

C’est pire que toi moi c’est tout le temps :MDR
Edité le 25/06/2009 à 11:04

merci pour les infos, je vais essayer avec rivatuner.
Le pire c’est que j’avais aucun probleme de régulation ventilo avant : smartdoctor faisait son boulot et puis maintenant nada!
jonathan, c’est bien ce que j’ai avec le CCC
je crois que je reviendrai à nvidia pour ma prochaine CG :frowning:

une carte que j’ai payé 200€ à l’époque :@ ati pourrait faire des efforts pour uniformiser ses drivers c’est clair.

Moi 150€ à 1semaine de sa sorti :lol:

Oui de toute façon je vais faire la remarque car sa fait depuis que les 4800 chouchou sont sorti que les autre hop de la m**de si bien ils s’en occupe plus :neutre:

Je changerais jamais mon GPU pour une HD 4800 même HD 4700 :icon_biggrin:
Edité le 25/06/2009 à 11:13

Sinon la solution ultime reste de changer le ventirad de votre carte graphique pour un modèle qui se branche en 3 pins comme çà vous pourrez le brancher sur votre carte mère et le réguler avec Speedfan par exemple.