Forum Clubic

Ventilation de chassis

Bonjour à tous,

J’ai un petit souci avec la ventilation de mon boitier.

Mais avant tout, voici ma configuration (PC de salon, composants choisis pour leur silence) :
Core2duo E7300 + ventilateur Zalman controlé par un fanmate Zalman.
CM: ASUS P5QPRO
CG: Gigabyte 9600GT HeatPipe.

Afin de mieux refroidir ma CG HeatPipe qui monte jusqu’à 110° parfois, j’ai choisis de rajouter 2 Ventilateurs de chassis (avant-arrière), Enermax Everest UCEV-12.

Le souci est qu’ils tournent toujours au minimum, environ 500 tpm, alors qu’ils sont cencés montés jusqu’à 2000tpm.

Du coup le refroidissement n’est pas optimal.

A l’origine ils étaient branchés directement sur la CM. Après quoi j’ai essayé de les brancher via l’alimentation avec l’adaptateur qui va bien. rien ne change.

De plus, il y a des sondes sur les ventilos qui sont censés piloter l’autorégulation des ventilos de chassis. Une fois de plus, quelque soit l’endroit où je positionne ces sondes dans le boitier, ca ne change rien. Je suis même allé les placer directement sur les tuyaux de la CG qui sont à 90° voir plus, mais pas mieux, les ventilos ne décollent pas en régime.

J’ai donc acheté 2 fanmate Zalman que j’ai relié aux ventilos pour pouvoir les contrôler manuellement, mais une fois de plus, j’ai beau tourner la molette dans les 2 sens, rien ne change.

Pourtant, cela marche très bien avec le fanMate qui contrôle le ventilo du proc. Je ne pense pas m’être trompé dans les branchements et je ne pense pas qu’ils soient cassés non plus (un je veux bien à la limite, mais 2 ca serait un sacré coup de malchance).

Je ne sais plus trop quoi faire ? Y a t-il quelque chose à activer dans le bios ou windows ? Avez vous une réponse à m’apporter ?

Question subsidiaire : Avec ma config, quel logiciel utilisé pour avoir des infos fiables sur les températures et vitesses de ventilos ?
J’utilise Asus Probe, SpeedFan et le soft d’intel (core test ou un nom du style), mais les 3 me donnent des valeurs différentes, du coup, je ne sais pas trop à quel sain me vouer ??

Merci d’avance,

Salut !
Si tu veux vraiment utiliser la Fan-mate, il faut shinter les sondes, ce sont elles qui régulent le ventilo.
Normalement ça devrait fonctionner.

Merci pour ta réponse.

Que veux tu dire par là ? les couper carrément ?

non non

mettre un fil en parallèle de la sonde.
la sonde agit comme une résistance variable.

Je suis désolé, mais là va falloir être plus explicite, car je ne comprend pas ce qu’il faut faire :confused:
merci !

Soit tu raccordes un fil à la place de celui où il y a la résistance, soit tu enlèves la sonde.