Forum Clubic

Ventilateur carte graphique ne tourne pas

Je possède une carte graphique MSI G4MX440 (nvidia nv17) depuis plusieurs années et je viens de m’apercevoir que le petit ventilateur ne tournait pas.
En fait je ne sais pas si c’est normal ou pas car je n’y avais jamais prêté attention.
C’est en installant l’utilitaire SpeedFan que j’ai découvert qu’il détectait une température (à 47°c) et un ventilateur (à 0 rpm) pour le GPU alors que l’utilitaire d’origine de ma carte mère (Asus Probe) ne surveillait rien au niveau GPU.
2 infos complémentaires :

  • avec un petit jeu simple (tennis), et tour fermée voila les températures que j’ai observé
    GPU 52°C avec Tour à 37°c, et CPU à 54°c (mais je ne la surveille que depuis ce matin)
  • je n’ai pas réussi à faire tourner le ventilateur du GPU avec Speefan (en lui mettant un mini à 80%)
    D’où ma question : est-il possible que ce soit normal et que ce ventilateur ne se mette en route qu’à une température donnée ? (n’étant pas trop joueur sur PC, je ne doit pas trop forcer sur le GPU)
    Edité le 06/07/2007 à 17:10

bon ben je n’ai plus qu’à essayer de démonter ma carte et voir si je peux trouver la cause
merci pour la réponse éclair :slight_smile:

c’est speedfan qui le voit a 0 rpm ou le ventilo qui ne tourne effectivement pas car il n’y à peut être pas de détection de vitesse sur cette carte c’est comme les températures quand il y a pas de sonde elles sont fantaisites

au départ c’est sur speedfan que je l’ai vu; mais comme je n’étais pas sur que ce soit significatif, j’ai vérifié et constaté que le ventilateur de ma CG ne tournait effectivement pas
j’ai essayé de la démonter aujourd’hui mais je n’ai pas vu de défaut apparent
vu l’âge de la bête et sa faible utilisation, je crois que je vais laisse ça comme ça et je la changerai si nécessaire (avec un peu de chance d’ici là je changerai tout :wink:

pour info ma petite config (la CM et la CG datent de 5 ans, le processeur de 3 ans) :

  • CM = Asus A7V333
  • CPU = Athlon XP Barton 2600+ (Duron 1200 à l’origine, fonctionnait bien mais franchement faible pour le traitement video)
  • Mémoire = 768 MO (ben ouais j’ai refilé une barrette de 256 MO à qqun qui en avait besoin et comme je n’ai pas vu de différence je ne suis pas remonté à 1 GO)
  • CG = MSI G4MX440 64 MO
  • CS = Creative Audigy 2 (une bonne affaire d’occasion, le module d’origine de la CM ayant eu qq pbs)
    • 2 disques dur 80 et 200 Go (ça je ne pourrais plus m’en passer maintenant)
      et une bonne méthode que je recommande pour ceux que ça intéresse : je ne désinstalle jamais rien, je me contente de restaurer (Système + Programmes avec Ghost) et de réinstaller ce que je veux garder avant de resauvegarder => comme ça j’ai toujours une sauvegarde la plus clean possible
      et merci à Clubic pour un vieil article m’ayant aidé à bien partitionner mes disques durs en séparant chaque type de donnée

en même temps 54° ce n’est pas enorme …ma carte graph est a 51° au demarrage du pc et le ventilo tourne bien .

c’est bien ce que je me dis : c’est pour cela que je me demandais s’il ne se déclenchait pas à une certaine température
en attendant je la surveille avec speedfan