Forum Clubic

Ventilateur capricieux

Bonjour,

J’ai remarqué que mon ventilateur de mon PC portable ne fonctionnait plus.
En le démontant, et en faisant tourner mon ventilateur à la main, j’ai remarqué qu’il se lance pendant un temps.
Il s’allume pendant exactement 8 secondes puis s’éteint, et je peux répéter l’opération autant que je le souhaite.

En parallèle, si je souhaite utiliser mon PC, dans les 20 secondes il va s’éteindre.
SAUF, si j’utilise un programme qui utilise fortement le processeur+carte graphique(style jeux vidéo), dans ce cas précis, mon pc est chaud mais ne s’éteint jamais.

Une idée du pourquoi du comment ?

Cordialement,

La gestion des ventilateurs est normalement gérée dans le BIOS.
Il se lance au démarrage puisque c’est une période de charge (et donc de chauffe) du processeur puis s’éteint ensuite pour tes questions de nuisance sonore sauf si une certaine température est atteinte auquel cas il va se lancer et rester en fonctionnement.
Donc pour moi ton ventilateur fonctionne bien en fait.
Tu as des soucis de chauffe sur ton PC ou pas ?

Dans le BIOS, je ne vois aucun ventilateur.
Le truc c’est que j’ai tester mon ventilateur avec une alimentation adéquat et il tourne bien.
Mon ventilateur ne tourne juste pas du tout, donc les composants plafonnent tous à 98°C, ce qui n’est pas normal.
J’ai un bouton qui permet de forcer le ventilateur à fonctionner à pleine puissance, même celui ci ne change rien.

Je n’ai pas dit que les ventilateurs pouvaient se gérer dans le BIOS; j’ai dit que c’était lui qui les géraient.
Pour changer ce genre de paramètres il est nécessaire de faire une mise à jour du BIOS (ça a été le cas pour certains HP par exemple).
Enfin bref, effectivement si tu as un soucis de chauffe et que le ventilateur ne se déclenche pas à 98°C c’est qu’il y a un soucis. Ce qui m’étonne c’est qu’il semble fonctionner lorsque tu sollicite fortement la machine (via un jeu 3D par exemple).
Donc déjà il faut comprendre pourquoi ton PC chauffe autant sans sollicitation particulière; peut être des grilles encrassées ?
Ensuite utiliser des logiciel de contrôle des ventilateurs voir si ils permettent de bien réguler la vitesse du tien (pour vérifier si la commande sur PC fonctionne bien)

J’ai tout nettoyé, je pense pas que ça puisse venir de là. Dans des logiciels du type SpeedFan, aucun ventilateur n’est détecté.
Erratum, il ne chauffe pas tant que ça lors qu’il n’y a pas de sollicitation de jeux 3D, mais d’habitude je peux “forcer” le ventilateur à fonctionner, là c’est comme s’il était absent.
J’ai fais une mise à jour du Bios, j’ai même retirer la pile CMOS.

Effectivement c’est gênant si il n’est pas du tout détecté !
Mais, dans la mesure où il fonctionne correctement quand il est nécessaire (jeux 3D) et reste silencieux quand il ne l’est pas, je pense que tu n’a pas spécialement besoin de le “forcer”. Il est possible (voire probable) que ce soit la mise à jour du BIOS qui ait changé le comportement du ventilateur pour rendre la machine plus silencieuse en usage courant.
Comme précisé il est courant chez les constructeurs de procéder à ce genre d’ajustement quand les utilisateurs se plaignent d’un bruit trop important.

Ah mais pas du tout, il ne fonctionne pas DU TOUT en fait :wink:
Le coup des jeux 3D c’est que mon PC ne s’éteint pas s’il y en a de lancé, mais le ventilateur ne se lance pas.
La mise à jour du BIOS et tout les autres trucs, je l’es ai fais à cause du ventilateur qui ne tourne plus !

Mon ventilateur ne fonctionne que pendant 8 secondes, quand je le lance avec mon doigt(un peu comme on démarre une tronçonneuse :slight_smile: )
J’ai même testé la sortie de mon PC sur le ventilateur au multimètre, j’ai bien mes 12V.
Pour moi le problème est en amont, l’impulsion pour faire tourner le ventilateur n’est plus.

Ah d’accord !
Pardon je n’avais pas bien saisi le soucis désolé.
Donc le ventilateur fonctionne lorsqu’il est mis sur une autre source ?
Le plus simple serait, à mon sens, de changer de ventilateur tout simplement. Normalement c’est quelques dizaines d’euros pour les modèles basiques.

J’ai déjà changé de ventilateur, rien n’y fait…
Edité le 21/09/2018 à 19:33

Ah effectivement ça devient compliqué, c’est peut être la sonde de température qui est défectueuse dans ce cas ou le lien entre celle-ci et le BIOS qui est défaillant, compliqué de le dire.
Cependant si les températures sont contenues ça devrait aller, sinon l’achat d’une tablette ventilée s’impose.