Forum Clubic

Ventilateur ATI Radeon HD4890 (vapor-x) qui ne tourne plus

Bonsoir à tous,

Je me permet de créer ce topic car depuis bientôt une semaine, ma carte graphique ati radeon hd4890 en version vapor-x ne tourne plus, par moment je vois bien quelle essaie de se lancer mais rien n’y fait, en quelques minutes elle atteint les 115 degrés et se met en sécurité.

Ma config :
processeur intel core 2 quad q6600 2,4ghz
ram : 4 barrettes corsair 2 gigas ddr2
dd : hitachi deskstar 7200 tour 2to
cg : ati radeon hd 4890 vapor x 1go
alim : antec true power tp650 (650watt)
windows 7 64 bits
Pour les ventilos et ventirad c’est du “be quiet” sauf le ventilo de la cg qui est d’origine.

N’étant pas très doué côté Hardware j’ai appelé un amis qui connait plus le domaine, je tiens à précisé que une semaine auparavant j’ai fais “le ménage” dans ma tour et ai (chose qu’il ne fallait pas faire) passer un coup d’aspirateur sur le ventilateur de la carte graphique.

Nous avons déjà regardé plusieurs choses :

  • Nettoyer de fond en comble la carte, on a tout démonté et avons trouvé quelques crasses dans le ventilo, il n’y avait plus beaucoup de patte thermique donc nous en avons remis, on a vérifié les composants, on a changé les cables.

-Vérifier le cable qui alimente le ventilo, il n’y a pas l’air d’y avoir de soucis apparent…

Au final il va ramener sans doute demain un tensio mètre afin de vérifier si il y a du jus.

Voyez vous d’autres solutions ? ou est ce que ça peut venir d’ailleurs ? a savoir que ça fait 1 ans que je l’ai.

NB : on a essayé de flasher le bios de la cg mais impossible via windows 7 64 bits

Merci d’avance pour vos futurs réponses.
Edité le 13/07/2011 à 14:38

Salut !
Je pense qu’en passant l’aspirateur sur le ventilo tu l’as délogé et peut être bouzillé. :neutre:

C’est probable,oui : l’aspirateur a pu le faire tourner si vite que les roulements sont fichus :confused: perso je bloque toujours un ventilo du doigt pour l’empêcher de tourner quand je passe l’aspirateur dessus :wink:

ah bon? moi j’aime bien le bruis de réacteur que ça fait :paf:

Merci beaucoup pour vos réponses !

Vous avez sans doute raison, c’est ce que pense mon pote aussi, je reçois une nouvelle carte mère dans la journée normalement, on se dit que c’est peut-être la dernière lueurs d’espoir :neutre:

Sinon je vais racheter un ventilo pour CG dans ce cas, je pensais au scythe musashi mais il est en rupture pour l’instant :s

Si quelqu’un a éventuellement d’autres solutions/proposition n’hésitez pas :wink:

Si la carte graphique marche et pas le ventilo ça ne viens certainement pas de la carte mère étant donnée que la ventilation est branchée sur le PCB de la carte graphique et non celui de la carte mère!

Je penche aussi pour le ventilo qui est fichu, mais tu aura du mal a trouver un ventilateur qui s’accrochera sur le radiateur, donc il faudrait carrément changer le dissipateur
www.materiel.net…
www.materiel.net…

De toute façon il ne faut JAMAIS passer l’aspirateur dans un PC, un aspirateur produit énormément d’électricité statique et peut bousiller une carte mère (déjà arrivé à un pote).
Uniquement un bombe à air sec et éventuellement un pinceau antistatique pour de l’électronique.
Edité le 08/07/2011 à 11:22

Merci pour les deux liens ! je vais sans doute commander le twin turbo pro qui a l’air d’être un bon compromis rapport qualité prix :smiley:

Mais tu le fait tourner à une vitesse très supérieure à ce pour quoi il a été prévu et le roulement à billes peut rendre l’âme :neutre:

+1

à ce demander pourquoi c’est encore avec cette technologie :riva:

Elle est toujours parfaitement fonctionnelle pour la majorité des applications mécaniques,même en cas de fortes contraintes :neutre: (dans le domaine automobile ou l’industrie par exemple,tu serais étonné de voir dans mon usine des mécanismes pesant plusieurs tonnes reposer et tourner uniquement sur des roulements à billes ou à aiguilles :wink: )

Il y a bien la technologie de la sustentation magnétique sans frottements,mais on n’est pas près de la voir appliquée à de minuscules ventilos :stuck_out_tongue:

Misère misère…

J’ai acheté et installer “twin turbo pro”, tout s’est bien déroulé durant l’installation mais la, surprise, j’allume le pc, le nouveau ventilo ne se lance pas non plus -_-’

La panne peut-elle venir d’ailleurs ?

Merci,

Tu l’as branché sur la carte elle même ? Si oui c’est peut être l’alim du ventilo qui a rendu l’âme.
Tu peux le brancher sur la mobo ??

+1 essaye de brancher le câble d’alimentation des ventilo sur un port ventilo de la carte mère

Désolé je m’y connais pas trop, mais quand vous parlez des cables d’alimentation des ventilos, vous parlez de quel cable ? une image serait plus pratique ^^

Je m’y connais pas des masses sorry :s

Ah en fait il y a un câble que j’ai pas branché, je ne sais pas quoi en faire ! c’est celui ci —>

www.grosbill.com…

Cliquer sur la 3ème image, le cable avec des fils jaunes et noir

c’est le cable pour alimenter le ventilo xD

Je ne vois pas comment on peut faire tourner un ventilo plus vite que ce pourquoi il est conçu, à moins:

  • De lui donner une tension d’alim supérieur à celle nominale, ce qui n’est pas bien malin.

  • De l’exposer à un flux d’air très important qui le ferait tourner trop vite.* :neutre:

Peut être parce qu’elle se montre très fiable dans le temps et pas trop couteuse?

Pour information, il existe des ventilos sur paliers fluide, pas de roulement à billes, moins de bruit quand ils sont neufs.
Problème lorsque la graisse s’évapore (ce qui se produit avec le temps et la chaleur), le ventilateur … se bloque tout simplement (généralement avec de beaux grognements pour prévenir qu’il est à l’agonie un peu avant)…

  • => Ne pas oublier que kowazoe dit avoir passé l’aspirateur dans le PC, je doute que les ventilos soient conçus pour subir de tels traitements …
    Pas impossible que l’axe ait été fragilisé et qu’il ait finit par se mettre “de travers”.

Un câble avec normalement 3 fils (de mémoire jaune rouge noir, pas sûr de l’ordre des couleurs). :jap:

ben les ventilo ne vont pas tourner par le saint esprit il leur faut du jus ^^