Forum Clubic

Ventilateur Alimenation tourne pas :/

Bonsoir je viens de m’ acheter une alimentation Stability power 550w model LPG12, après installation le pc boots mais le ventilateur ne se met pas en marche.

J me suis un minimum renseigné sur cette alim et le fan ne s auto regule pas, de plus, j’ ai laisseé tourner le pc et fait chauffer l alim pendant 15min et rien même en essayant de lancer le fan manuellement.

Niveau branchements, dites moi si j fais faux; je raccorde le connecteur 20 pin et le ptit de 4 pin et j le clipse sur le port 24pin de mon asus p5ql pro puis je connecte egalement le atx12V.

J’ ai egalement testé l alim sur un autre PC dont la carte mere est une vieille asus a7v8x qui elle n’ a qu un port 20 pin ( pas de atx12V) et la idem, le pc boots mais pas le ventilo d’ alim.

Donc, alimenation flingué à coup sur ou le problème vient peut etre d autre part?

Merci @+
.

Deja, juste le nom ne m’inspire pas confiance…

Je pense plutot a une alimentation defectueuse, car en effet, c’est pas normal.

Mais evitez cette marque … Perso, c’est Corsair, Antec, Seasonic qui sont mes references personnelles.

oue j sais bien, en plus d etre une noname c loin d etre le top mais il me fallait un truc de base pour remonter une vieille confing.

probable qu’elle ne fonctionnera jamais vue qu’elle est déjà briser. retourne-là au magasin puis échange-là contre une autre alim et cette fois essaye de prendre quelque chose qui n’est pas no name (corsair, antec, seasonic, thermaltake, OCZ)

Je ne dis rien mais n’en pense pas moins

Retourne-là au SAV il doit y avoir un problème.