Forum Clubic

Velociraptor 600Go

Hey :slight_smile:

Je viens a vous pour eclairer ma lanterne :slight_smile:

deja, je vous donne la config sur laquelle je bosse (je joue, plus exactement :D)

-Motherbord p6x56d-e
-i7 950
-6go ram corsair
-ati 5970
-WD velociraptor 600go sata3
-Samsung 1To 7400t/m

Alors, venant de recevoir mon WD velociraptor, j’ai via acronis créé une partition pour y inserer un futur systeme sous se7en
Mon systeme actuel tourne sur une partition de mon Terra.

Hop, pas de soucis, un tour dans le bios et voila mon WD velociraptor pret, partitionné, bien branché sur son port Sata 3 avec le cablage adequat. Seulement voila, il est détécté comme disque amovible par le systeme et peut etre éjécté a tout moment comme une simple clé USB.

Qd dans le bios je change l’ordre de demarrage, en bootant sur le cd pour l’installe de 7, et en desactivant le Terra, je ne peux pas installer windows 7 sur ma partition fraichement concue pour recevoir le systeme :confused: (sur le velociraptor donc)

Ni le cd, ni le lecteur CD ne sont a remettre en cause.

D’ou mes questions: Pourquoi ce disque est il reconnu comme disque amovible? J’ai plusieurs disques internes installés sur la machine, et c’est la premiere fois que je vois un truc dans le genre

L’impossibilité d’installer seven x64 dessus viendrait elle de la?

merci pour vos lumieres :slight_smile:

Débranche tout les autres HDD, met juste celui là pour installer seven.

Le SATA permet de retirer un disque dur à chaud donc on peut dire que les disques SATA sont tous amovibles (c’est d’ailleurs le cas sur mon ancien PC, tous les disques durs SATA apparaissaient comme amovible sous XP, mais ça ne m’a jamais empêcher d’installer Windows XP dessus)

J’ai resolu mon soucis d’installation :slight_smile:

Le disque sur lequel est installé le systeme tout neuf apparait dans les options de la barre des taches comme un disque ejéctable. Je n’arrive pas a masquer les options comme on peut le faire avec d’autres icones, comme les updates de windows par exemple ^^’

Je suis pointilleux, et ca m’em***de :smiley:

Si quelqu’un a une idée, je prends, sinon dans l’absolu, ce n’est pas si grave :wink:

merci

Tu as regardé dans le gestionnaire de disques?

Oui tout fonctionne normalement. Apres quelques recherches, il n’est visiblement pas possible comme c’etait le cas sous XP d’enlever la notification de peripherique (eventuellement la masquer…)

Bon dans tous les cas ce n’est pas bien gravissime :confused: