Forum Clubic

V1.2 ! corrige petit beug mais amène gros beug - gros beug après installation de v1.2

Alors la c’est trop fort!!!!

j’installe la v1.2, je vais sur un serveur, et la… qu’est ce qui se passe, sa rame comme j’avais jamais vu( il a jamias ramé battlefield 2 chez moi) et les batîment ont disparus!!! :neutre:

alors si vous avez des solutions à ce problème…parcque la je dis bravo EA games

Peut-être ta configuration vidéo dans le jeu qui à changé?

non, j’ai bien regardé la config. de mon jeu.

que se soit en solo ou en multi, il y a toujours ces beug.

Tu as mis à jour tes pilotes de carte graphique ?

c’est moi ou quand tu es couché et que tu veux te relever il y a un temps de latence ? Ce genre de truc a le don de m’énervé…
J’ai vu un truc sympa tout a l’heure j’étais au AA fixe, je tire sur un choper, ma roquette a tourné une dixaine de fois autour de l’hélico sans le toucher…
Sinon pour ton problème désinstalle BF2, réinstalle regarde si avec la 1.0 c’est bon et applique à nouveau le patch 1.2

il n’y a pas de latence entre le moment où tu appuies et le moment où tu commences à te relever mais maintenant il faut plus de temps pour se relever c’est tout (pour se coucher c’est pareil)
ça évite les gras qui sautent partout en se couchant/relevant pour pas se faire toucher.

Pour ton problème graphique, peut-être qu’un fichier est corrompu (ça m’est souvent arrivé) Le mieux c’est de désinstaller et de patcher ensuite qu’avec le patch 1.2.

je vais regarder pour mes pilotes de ma cartes graphiques, sinon je ferai ce que m’a dit lamoua76, réinstaller.

merci pour les solutions.