Forum Clubic

V1.1.511 patch pour oblivion

Bonjour,

de retour dans oblivion apres quelques mois d’absence (titan quest entre autre), je viens de lire qu’une extension reprenant tous les add-on payant allais sortir : knight of the Nine.

c’est plutôt cool, mais j’ai une question :
Certain Add-on ne peuvent tourner qu’avec le patch v1.1.511 or bien sur je ne l’ai pas installé.
Comme je pense qu’il seras inclus dans l’extension je m’inquiete pas pour ça mais plutôt sur les differents mods que j’utilise et qui ne seront peut être pas compatible avec le patch ?

pour info j’utilise le truc qui cueille les fleurs automatiquement, l’eau plus clair et le mod qui optimise les ecrans du perso et l’inventaire (ecriture plus petites, etc…)

Si des reponses ont déjà été données, merci de m’indiqué le bon topic, j’ai rien trouvé ici.

@+

La plupart sont compactibles!Mais les mods genres pnoo et btmod ne marcheront plus :neutre:

Bizarre, il y a tuto sur le wiki de wiwiland pour utiliser le pnoo avec le patch v1.1.511

Sinon, j’ai failli faire une crise cardiaque en voyant le titre du topic, j’ai cru que la version non bêta était sortie :ane:

Voilà qui me fais assez mal au luc d’ailleurs…
Attends, ami Bethesda, je me retourne, voilà de la vaseline, si tu veux repasser un coup…

:frowning:

:lol: