Forum Clubic

Utilisation mémoire

Bonsoir,
j’aurais besoin de vos avis car je viens d’acheter un ordinateur portable Samsung R54 XIP2055 avec 2GO de mémoire. A la fin du lancement de Windows XP PRO si je fais informations système, il me dit qu’il me reste 1,44 GO de libre ce qui me parait peu, car mon PC de bureau lui n’utilise au lancement que 250 MO.
Est- ce du aux programmes d’économie d’énergie ou de gestion des piles ou au fait que la mémoire est partagée avec la vidéo (chipset ATI XPRESS 200M)?.
Bref 600MO au lancement, est-ce normal pour un portable sous XP PRO?
Merci de vos réponses.

Le gestionnaire des tâches t’indique-t-il une occupation mémoire anormale pour certains processus ? Parce que mon XP à moi doit tourner un peu en-dessous de 200Mo au démarrage, même avec 256 Mo utilisés pour ton chipset (et je doute qu’il en utilise autant, surtout lorsqu’il ne fait pas de calculs 3D) on est loin du compte. Il doit y avoir un pb quelque part.

C’est bien ce que je pensais, mais le problème est que je ne vois aucune anomalie, même en allant dans msconfig.
J’ai cinq processus svchost ouverts mais impossible de savoir à quoi ils correspondent.
Les programmes dans msconfig pointent vers la gestion ordinateur (répertoire samsung), le chipset ATI et vers deux applications multimédia fournies par samsung (AVS et cyberlink) et enfin l’anti-virus NORTON (pré-installé) + NERO.
Mais j’ai bien la confirmation que c’est anormal, je vais essayer de désactiver les applications multimédia au démarrage, qui ne seront pas utilisées vu que c’est un portable pour le boulot.
Merci et A+

Oui, tu peux déjà désactiver le démarrage automatique de Cyberlink et Nero.

Bin, et jette un coup d’oeil dans le gestionnaire des tâches (Ctrl+Alt+Suppr, onglet “processus”), il te donne l’utilisation mémoire de tous les processus qui n’appartiennent pas directement au noyau.

Bonsoir,
tout parait normal, sauf les 5 Svchosts dont un pour le réseau.
Après révision du démarrage , le gestionnaire des tâches de windows me donne:
Mémoire physique= 1964104
Disponible: 1511700 (moyenne)
cache système :307000 (moyenne)
occupation processeur entre 1 et 3%
Charge dédiée? 331 MO.
Peut-être réserve t-il d’office 128 MO pour le chipset graphique?
A+

Possible, sous cette hypothèse le calcul tombe à peu près juste. (1511700 + 331000 + 128000 = 1964000 à la louche)

C’est même certain je pense, tu as bien une CG avec mémoire partagée? Dans ce cas ne va pas chercher plus loin :wink:

Bonsoir,
Effectivement, c’est de la mémoire partagée, aucune mémoire dédiée au chipset si j’ai bien compris les spécifications techniques XPRESS200M (le portable c’est nouveau pour moi, je n’ai eu que des PC de bureau).
Il démarre à présent beaucoup plus vite et en une seule fois (avant le sablier s’arrétait puis après un temps assez court, le disque dur se remettait à bosser comme un fou).
En tout cas merci de vous être penchés sur mon cas.
‘:hello:’
A+