Forum Clubic

Utilisation de l' UC à 100%

slt
depuis kelke mois mon pc rame grave et lorsque je regarde l’utilisation de l’uc il est dans les 100%. je formater et réinstaller la machine plusieurs fois mais g le méme probléme donc sa ne peut pas être un virus ou un logiciel. voici ma configuration: xp pro, ram 750mo, processeur 2,7ghz, carte graphique 96mo. je pense ke c’est un probléme d’hardware.
merci d’avance pour votre aide.

Merci de faire un effort d’écriture :jap:

Dans le gestionnaire de tâche c’est quoi le processus qui bouffe 100% du CPU?

dans le gestionnaire des tâches tout est nickel aucuns programmes ne bouffent pas exagérément de CPU. je vous dit que j’ai réinstallé le pc et en ce moment il y a que des logiciels de base nécessaire je veux dire.

répond à la question d’Almalexia, tu as forcement quelque chose côté logiciel qui ne va pas

Au niveau de la mémoire, c’est a 100% aussi ?

non pour la mémoire c pas a 100%. mais j’ai répondu a la question d’almalexia. coté logiciel tout est clean.

on ne te parle pas des logiciels installés mais des processus qui tourne sur ton pc. :slight_smile:

comment peux-tu dire que le processeur est à 100% alors ?

ton hd ne serait pas configuré en mode pio par hasard ?

ou alors tu n’as pas réinstallé les drivers chipset carte mère … ??

+10.000² c_planet pour les 2 1ères lignes

par contre, je n’ai jamais vu de situation critique à cause de la non-installation de drivers chipset mobo
à l’inverse, j’ai vu beaucoup de plantages suite à leur installation (et sur différentes mobos, différents chipsets), notamment en ce qui concernait la gestion de l’IDE

pour conclure, je pencherai quand même sur un canal IDE qui se remet en PIO, comme toi

c’est quoi le mode pio


lorsque je dit que le processeur est à 100% ça ne veut pas dire qu'il est toujours à 100% mais il tourne dans les environs et la machine rame un peu et d'ailleurs je ne peux plus regarder de vidéo (films, clips vidéo) car sa cale tout le temps et constamment comme si c'était un cd rayé grave et ceci est pire avec youtube.
lorsque je réinstalle la machine le seul driver que je réinstalle est celui de la carte graphique et aussi de la carte son et tout sa s'installe bien sans problémes. je rappelle que ma carte graphique est intégrée.

Dans le 2ème onglet du gestionnaire de tâches, aucun processus ne fait atteindre 100% ?

Mode Pio : La transmission des données se fait grâce à un protocole appelé PIO (Programmed Input/Output) permettant aux périphériques d’échanger des données avec la mémoire vive à l’aide de commandes gérées directement par le processeur. Toutefois, de gros transferts de données peuvent rapidement imposer une grosse charge de travail au processeur et ralentir l’ensemble du système.

le mode PIO, tu veux voir si c’est le cas dans le gestionnaire de périphériques

dans l’ordre :
clic droit sur “poste de travail”
“propriétés”
onglet “matériel”
bouton “gestionnaire de périphériques”
dans l’arborescence, tu dois trouver , zut je sais plus, je suis sous vista, maintenant

euh…canaux IDE, peut-être
faut développer les canaux IDE (primaire et secondaire), et regarder les propriétes de chacun d’eux( par un clic droit)

si tu vois “mode PIO activé”, alors faut pas chercher plus loin

si c’est le cas, tu le désinstalles, et tu redémarres la machine, il redétectera ton canal IDE tout seul, et normalement, il te le reparamètrera en DMA tout seul

j’ai regarder les canaux IDE (primaire et secondaire) et pour tout les deux leur mode de transfert est DMA si disponible.

il doit y avoir une différence entre programmes et processus dans le gestionnaire des taches
y a un onglet processus
Edité le 21/05/2008 à 00:10

quand on installe un windows sur une carte récente la première chose à faire, avant d’installer la carte graphique, c’est d’installer une mise à jour des drivers chipset.

prends ton cd de carte mère et fais-le. ou trouve-toi un version récente sur le net, mais dans ton cas, le cd devrait suffir pour confirmer ou infirmer la cause du problème.

en fait, oui y a eu bcp de problème avec pex les install des driver ide chez nvidia. mais le problème peut survenir dans les deux sens. bref quand ça ne marche pas, le mieux c’est de tester ce qu’on n’a pas encore essayé.

Regarde ce topic où un forumeur perd des mois pour régler un gros problème sur deux cartes mères différentes parce qu’il n’a pas installé les ide sw : www.clubic.com…

c’est pas cette ligne qui est la plus importante, c’est celle en-dessous “mode de transfert ACTIF”

+2 :jap:

j’ai regarder le mode de transfert actif mais on m’a mis non applicable pour le canal IDE principal (périphérique 0 et pas pour le périphérique 1) et pour le secondaire on m’a mis ultra DMA mode 2 (périphérique 0 et pas pour le périphérique 1). Ceci est normal ou pas.

ton titre Utilisation de l’ UC à 100%

quel processus tournent sur ta becanne ? pour avoir 100%

pour vous aidez un peu voici mon rapport hijack. moi j’y connais rien on me l’a conseillé.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 20:24:09, on 23/05/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\WINDOWS\System32\alg.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
C:\WINDOWS\system32\igfxtray.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\SuperCopier2\SuperCopier2.exe
C:\Program Files\MSN Messenger\usnsvc.exe
C:\WINDOWS\System32\TuneUpDefragService.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\PROGRA~1\FREEDO~1\fdm.exe
C:\Documents and Settings\djiby thiaw\Bureau\Scanner.exe.exe
C:\WINDOWS\system32\wbem\wmiprvse.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = runonce.msn.com…
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O1 - Hosts: 66.98.148.65 auto.search.msn.com
O1 - Hosts: 66.98.148.65 auto.search.msn.es
O2 - BHO: Aide pour le lien d’Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: FDMIECookiesBHO Class - {CC59E0F9-7E43-44FA-9FAA-8377850BF205} - C:\Program Files\Free Download Manager\iefdm2.dll
O4 - HKLM…\Run: [AVP] “C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe”
O4 - HKLM…\Run: [igfxtray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM…\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM…\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe
O4 - HKCU…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU…\Run: [SuperCopier2.exe] C:\Program Files\SuperCopier2\SuperCopier2.exe
O4 - HKUS\S-1-5-19…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SERVICE LOCAL’)
O4 - HKUS\S-1-5-20…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SERVICE RÉSEAU’)
O4 - HKUS\S-1-5-18…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SYSTEM’)
O4 - HKUS.DEFAULT…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘Default user’)
O8 - Extra context menu item: E&xporter vers Microsoft Excel - C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE…
O8 - Extra context menu item: Tout télécharger avec Free Download Manager - [C:\Program…](file://C:\Program) Files\Free Download Manager\dlall.htm
O8 - Extra context menu item: Télécharger avec Free Download Manager - [C:\Program…](file://C:\Program) Files\Free Download Manager\dllink.htm
O8 - Extra context menu item: Télécharger la sélection avec Free Download Manager - [C:\Program…](file://C:\Program) Files\Free Download Manager\dlselected.htm
O8 - Extra context menu item: Télécharger la vidéo avec Free Download Manager - [C:\Program…](file://C:\Program) Files\Free Download Manager\dlfvideo.htm
O9 - Extra button: Statistiques d’Anti-Virus Internet - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\scieplugin.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip…{FA625780-4BA7-4231-B334-F9218AE35152}: NameServer = 192.168.1.1
O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe
O23 - Service: TuneUp Drive Defrag Service (TuneUp.Defrag) - TuneUp Software GmbH - C:\WINDOWS\System32\TuneUpDefragService.exe
End of file - 4505 bytes