Forum Clubic

Utilisation cpu importante lors de gros transfert (lan/internet)

Hello tout le monde
je suis passé à la fibre il y a peu, et avec mon abonnement j’ai droit à la suite de sécurité d’orange (c’est toujours mieux que windows defender, même s’il fait bien son taf)

le truc c’est qu’en faisant quelques tests sur nperf, je m?aperçois que lorsque l’antivirus est installé, ça me plombe le test (mais genre pas qu’un peu, passant de 950Mbts à moins de 500, avec des blocages de la souris voire même écran noir)

après pas mal de tests, mise à jours des pilotes de la carte réseau (Killer) et des essais en désactivant les modules de l’antivirus pour voir d’où ça venait, j’ai remarqué que l’utilisation du CPU était vachement élevée…

pour un transfert du NAS au pc (110Mo/s) j’ai facile 30-40% d’utilisation UC par le système
pour un test sur nperf, ca monte à 75% environs (50/50 systeme/chrome)
du coup quand j’ai l’antivirus, ça monte à 100% et le pc me fait du PLS le temps que le test se termine :icon_biggrin:

pourtant j’ai une config encore potable (ma signature n’est pas a jour, merci le forum en carton :pfff: )
i5 4690k + 16Go de ram
MSI z97 gaming 5 (pour le chipset)
970GTX

windows est monté sur un SSD donc question transfert dessus, j’ai pas de soucis de latence normalement.
du coup :

  1. est-ce normal d’avoir une utilisation UC aussi élevée ?
  2. si qq1 a une installation similaire (fibre en Gps par ex), est-ce que ca tire autant sur le CPU ?

Merci d’avance si vous avez quelques idées, ou un retour de comment ça marche chez vous :super:

:hello:

je viens de voir ton topic alors je sais pas si ton problème est toujours d’actu mais pour te répondre, jcrois pas que ce soit normal d’avoir un % aussi élevé d’utilisation CPU, surtout vu ta config !
je regarderais demain ce que ca donne chez moi (fibre aussi mais 300 Mbps)
tu as fais le test sans la suite sécurité orange? (si tu peux la désinstaller carrément pour tester tant qu’à faire)

tu as installé le Intel Rapid Storage Technology (dans programmes(applications w10) et fonctionnalités)?
si oui, peut etre essayer de repasser sur pilote windows standard
ou le supprimer/mettre a jour
si, non, essayer avec?
en tout cas faut surement voir du coté du sata et des trucs qui le gèrent

pour les % de la suite de sécu , sur le site d’orange je lis “L’option Suite de Sécurité Orange, grâce à la technologie Kaspersky Lab”, kaspersky est pas connu pour être un ogre niveau conso de ressource mais bon c’est parfois surprenant, en début d’année le firewall windows10 me bouffait entre 7 et 10% constamment, j’ai réinitialiser la liste des ports autorisés pour que cela s?arrête, ça va vite les bêtises avec les protections

oui le intel rapid storage était installé, mais là, je suis sur une install toute fraiche (j’ai eu un soucis de boot) et c’est la meme conso cpu (75% env) sans la suite de sécurité