Forum Clubic

UT3 problème de connexion, jeux sous Steam

Bonjour a tous,

Je me permet de mettre un énième Topic sur le problème de connexion au serveur de Unreal Tournament 3 car j’ai écumé la plus part des Forums traitant de ce sujet mais le plus récent datait du mois de Décembre 2008.

Alors j’expose exactement mon problème :

Je viens d’acquérir via Steam UT3 édition Black a 9,99 Euros, suite au Week-end Gratuit et je me dis chouette je vais pouvoir dérouiller du monde (en tout amitié biens sur…:D).

Ma toute première tentative pour me connecter a été un échec totale, sauf en jeux solo.

Aussi je part a la recherche des différentes configuration réseaux a paramétrer pour pouvoir jouer, ouverture de Port, plage de port :
Voici les ports que j’ai ouvert sur mon routeur FreeBox : 6500, 7777, 13000, 7787, 27900 en UDP.

J’en suis arriver a une stade ou j’ai carrément fait une ouvertures de plage de port (exemple : pour 6500 => ouvert de 6499 à 6501) en TCP et UDP.
Après quelque HardReboot de ma Freebox je réussi a me connecter a UN seul serveur de Deathmatch, UN seul serveur sur tous ceux que j’ai pu voir.

Je vais anticiper les questions :

  • Firewall => ok
  • Antivirus => ok
    -Carte Vidéo => ok
    -Chipset => ok
    -Mise a jour OS => ok

Ma configuration (merci d’éviter les critiques facile au sujet de Vista ou les remarques habituels, Vista j’en es fait le choix et j’en suis content)

CM => Asus P5k
CPU => Intel Q9300
RAM => 3Go Kingston 1066 (KHX)
CV => 9800GT
OS => Vista ultimate
Réseaux => IP Fix
UT3 => V 2.1

En gros et je vais m’arrêter là, est ce que les serveur sont il bon ? Quels sont les ports “exacte” a ouvrir ? les ports que j’ai ouvert sont ils bon ? Apperement il y a beaucoup de joueur dans le même cas, Epic a t il fait quelque chose ?

Merci a vous par avance pour votre aide et en espérant que ce Topic pourras servir a d’autre joueur qui reste sur leurs faim…

Up!!!

Merci d’avoir au moins lu ce topic…

Je pensais trouver de l’aide… :pfff::pfff:

salut juste pour info normalement tu n ai pas obliger d ouvrir les ports j ai a peut près la même conf que toi et je n ai po u besoin d ouvrir les port a tu bien créer ton profil?? mais par contre es que tu a eu un problème a niveaux du chargement du jeux obliger de mettre la clés cd a chaque fois :@ et de ré-enregistrer tes paramètre de jeux ??? MERCI