Forum Clubic

USB Wifi ASUS WL-167G - Routeur Netgear WGU624 - Arrive pas à connecter

Bonsoir,

J’ai un probleme avec mon routeur et ma clée USB wifi, car je n’arrive pas à connecter mon ordinateur avec le routeur… Sachant que j’ai 3 ordinateur chez moi, il y a 2 ordinateur relié au routeur par cable RJ45 droit et croisée. Mais un ordinateur que je veux connecter par wifi grace a la clée usb wifi de ASUS ne fonctionne pas, j’arrive à detecter plusieurs connexion sans fils, je vois même ma connection (venant de mon toueur) mais je n’arrive pas a me connecter dessus. Je sais que ma clée USB Wifi fonctionne car je me suis déjà connecte sur un reseau sans fils mais non sécurisé, mon reseau sans fils est en WPA…

Donc je voudrais savoir comment faire pour permettre la connexion de mon pc au routeur Netgear WGU624…

Merci d’avance

As-tu réglE les parametres de ton wifi sur ton routeur??
Tu dois te mettre en mode Ad-Hoc…et non pas en Infrastruture… et regle le bon channel aussi…

Salut,
T’es sur de ça ? Le mode Ad-Hoc est réservé à la communication entre ordinateurs. Dans son cas, il se connecte sur un routeur donc pour moi mode infrastructure (enfin je ne connais pas ce routeur là mais avec tous ceux que j’ai testé, c’était le mode infrastructure).
Amitiés
Janus

J’ai déjà essayer avec les 2 modes, en infrastructure et Ah Hoc… J’ai également déjà configurer le bon channel …

J’avais oublier de précisé que j’avai déjà reussi a me connecter a mon routeur, mais internet ne fonctionnait pas…(Le signal etait fort, le routeur est placé a moins de 3 metres…)… Je suis vraiment bloqué…