Forum Clubic

USB soudainement "morts"

Bonjour,
Je viens sur le forum pour demander un peu d’aide et trouver une solution. Alors voilà :

Je suis sur Windows 7 RC (7100) qui fonctionne impeccablement depuis le mois de mai.
J’installe le logiciel Media GO (de Sony), un logiciel pour gérer sa PSP (entre autre). Après l’installation, je configure un peu le soft, genre localiser la bibliothèque de musique/vidéo. Peu de temps après je connecte la PSP via un USB (en façade de ma tour) et là l’ordinateur s’est éteint… Pas grave, petite surchauffe (il fait chaud ici), je relance la machine qui ne bronche pas sauf qu’à ma très grande surprise, plus aucun USB ne fonctionnent… (donc plus accès à mon disque dur externe, imprimante, scanner, souris…)

Ce que j’ai déjà essayé de faire :

  • Supprimer les “Concentrateurs USB racine” se trouvant dans le gestionnaire de périphérique, les désinstallant ainsi. Mais au redémarrage, Windows les réinstalle. J’en conclu donc qu’ils existent encore au niveau hardware.
  • Éteindre la machine pendant un petit temps pour qu’elle retrouve ses esprits, mais rien n’y fait.

Avez-vous des idées ? Merci d’avance. =)
Edité le 08/08/2009 à 16:55

Salut,
Aprés avoir redémarrer le pc ,les ports usb fonctionnent correctement ?
Il se peut, lors du branchement de ta psp ,le courant sur le port usb ,soit trop important ,ce qui a probablement causé un dommage sur le contrôleur usb ,provoquant l’arrêt de ton pc.
En tout état de cause ,télécharge soit sur le site du construsteur ,ou sur tous les drivers.com ,les drivers de ta carte mère ,et installe celui concernant le southbrige ( driver cm).
De plus vérifie ,ensuite les différents courants de tes ports usb ,il ne doivent pas dépasser 500 mA.
A+

Non les USB ne fonctionnaient plus du tout. C’est parce que la souris ne fonctionnait plus que je l’ai remarqué et qu’ensuite Windows ne trouvait plus mon disque dur externe.

Ton explication semble plausible mais ce n’était pas le première fois que je branchais la PSP sur le PC.
J’ai installé les drivers de mes USB via le CD de la carte mère. C’est une MSI 915GVM3-V
Je ne comprends pas ce qu’est le southbridge.
Et comment je vérifie le courant ? avec un Voltmètre ? et où je pose les “aiguilles” ?

Merci

Salut,
Pour vérifié les courants des ports usb ,clique sur
panneau de config.—système—matériels----gestion des péréph.—clique droit sur concentrateur usb racine—propriété ,clique sur l’onglet marche/arrêt et là tu verra apparaître le courant du port usb .
Contrôle - les tous .Et si tu ne trouves aucun courant ,sur tout les ports usb ,alors il est probable que ta cm est deffectueuse.
Le southbrige est le circuit intégré qui gére entre autre les péréph. pci et l’usb.
En dernier recourt,si tu ne veux pas remplacer ta cm,installe une carte pci de port usb ,en entendant.
A+

Hi,
merci pour tes réponses mais mon PC ne m’a pas laissé le temps d’essayer les manœuvres que tu m’as décrites. En effet, la Carte-mère a rendu l’âme, je comptais effectivement me procurer une carte PCI avec des ports USB… mais en vain.

Ceci dit, merci quand même de m’avoir consacré du temps.
Dois-je taguer le sujet comme “Résolu” ?

Salut,
C’est vraiment pas de chance !
Oui ,tu peux l’indiquer.
A+