Forum Clubic

Usb en façade marche pas depuis changement de version d' xp

Salut,

sur un dell 2850 j’ai 2 port usb en façade (bien pratique) qui marché trés bien avec le xp familiale qu’il y avait d’origine. Depuis que j’ai installé xp pro il ne marche pas. J’ai essayé en installant des driver pour usb 2.0 sur le cd du dell mais ça n’a rien changé.
Ces usb sont relié à un cable qui va à la carte mère, et j’ai fait mon installation avec. Peut être si je le débranché, redémarré sans, puis avec, il détécterait un nouveaux périphérique? Sinon avez vous une solution pour qu’il marche, j’ai 6 usb derrière ça va, mais c’est plus pratique de les avoir en façade…

Merci.

Il faut que tu ailles dans ton gestionnaire de périphériques, tu supprimes tous les concentrateurs USB racine et tu redémarres, Windows les réinstallera tous proprement.

j’ai 6 concentrateur usb, donc ça doit être ce qui sont à l’arrière qui sont en nombre de 6 et qui marchent eux. Donc c’est nécessaire pour eux?
j’ai 4 controleur compagnon hôte…
et j’ai 2 controleur hôte étendu usb via.

Je suprime tout?

Oui, tout.

J’ai fait comme tu m’a dit, j’ai désinstaller tout puis j’ai redémarré, il réinstalle les périphérique effectivement mais apparemment pas les usb en façade. j’vois pas.
Peut être débranché le cable qui les relis à la carte mère et redémarrer puis rebranché et redémarrer?

Il faut peut-être revoir les branchements des USB en façade qui sont sur la carte mère.

bah j’ai pas trop de choix… j’ai un câble où il y a marqué “USB” qui part d’une petite carte situe en façade (les usb sont dessus) et qui à l’extrémité à un connecteur qui ne peu se branché que sur un seul endroit précis de la carte mère…
J’vois pas trop quoi faire d’autre. J’ai bien des drivers pour ce dell, et j’ai des driver pour usb 2.0, j’ai essayé, rien n’y change.
après j’y pense, des driver pour la carte mère en elle même??
Edité le 22/02/2008 à 17:17

salut,

en fait c’est juste la clé usb qui marche pas sur ces port la (il marche sur ceux de derrière). D’après vous, pourquoi elle marche pas la clé dessus alors que d’autre périphérique marche?