Forum Clubic

USB 2.0 sur carte mère ancienne

Bonjour à tous !

J’ai acheté une Carte PCI 5 ports USB 2.0 / dont 1 port interne
J’ai donc enfiché ma carte sur un slot PCI libre
redémarrer le PC
Windows a reconnu sans probleme le nouveau materiel
Des tests avec une clé USB m’ont immédiatement confirmés que je profitais bien de la vitesse de transfert de l’USB 2. ( meme en passant par un tres ancien HUB 4 Ports )

Seulement Voilà mon souci :
Au moment d’arreter le PC ( Démarrer , Arreter ) celui-ci redémarre au lieu de s’arreter …

J’ai essayer de :

  • déconnecter le vieux HUB => IDEM
  • Désinstaller TOUS les controleurs USB dans le gestionnaire de périphériques => IDEM ( apres redémarrage )
  • Désactiver ( dans le BIOS ) les 2 ports USB 1.0 de la carte mere => IDEM
  • Chercher des solutions sur le NET => Rien trouvé de tres sur comme méthode !!

j’ai donc été contraint de redémonter ma carte PCI USB 2.0 => et là OK , le PC s’éteint correctement

Donc si quelqu’un a une idée … ou meme une explication du probleme …voire une solution , MERCI d’avance !!

Daniel

Ma config :
CM Matsonic MS8137C+ ( Dernier Bios Avril 2004 )
Alim 400 W
Proc Duron 1600
RAM DDR1 512 Mo
DD Maxtor 160 Go
CV ATI Radeon 9500 128 Mo
2 ports USB 1.0
Windows XP SP3

Salut,
Une mise à jour du bios de ta carte mére ,peut résoudre le problème.
Ou avant cela ,un clearcmos de celle-ci ,en laissant branché ton hub.
Au démarrage ,entre dans le bios ,et paramètre-le (date,heure ,etc…) active les ports usb.
A+

Merci pour l’info
mais j’ai déjà le dernier BIOS pour cette carte mere ( oui elle est tres agée la pauvre )
peut-ettre que ce n’est pas possible d’installer une carte USB 2.0 sur cette carte …

en tous cas merci encore de ta contribution

Cordialement

Daniel

Salut,
Oui en effet .
A+