Forum Clubic

URGENT XP home

URGENT Bonjour,a tous alors voila hier j’ai décidé de formaté mon pc,j’ai ainsi pris le grand soin de sauvergarder mes dossier fichiers(musiques,videos,images ect) dans la partition Donnée (hsmile que j avais créer il y a longtemps et dans mon disque dur externe;j’ai donc formater complètement la partition (csmile et réinstaller windows xp home
au démarrage en voulant ouvrir mes fichier et dossier du moins la plupart windows me dit (accès refusé) j’ai donc été sur plusieurs forum sur le net ,de la j’ai ajouté l’onglet sécurité a xp home la méthode que j’ai suivi fonction a savoir clique droit sur un dossier ou plusieurs dossier-sécurité -parametres avancés- ajouter (j’ai donc ajouté ma nouvelle session et unique)puis ok pour pouvoir entrée dans les dossiers oui mais voila si le dossier comprend des sous dossiers ou des fichier (films musique ect) je suis obligé de répété cette action sans cesse encore et encore meme avec le Ctrl+A lol et comme j’ai énormément de données plus de 500Go j’aimerai pouvoir enlevé l’accès refusé a l’ensemble de tout les dossiers;sous dossie;et fichier des disques ( Donnée (hsmile et de mon DDexterne) j’ai deja essayé en fesant clic droit sur l un des disques sécurité puis m’administrer les droit rien a changé par la suite j’ai appelé un informaticien et il se trouve qu’avant de formater j’avais oublier de supprimé le mot de passe de ma session :s manque de bol et que c’est ce qui est la cause des nombreux acces refusé que me dit windows.
SVP aidé moi je veux trouver la solution pour enlever l’ensemble des acces refusé d’un seul coup pour ne pas a passer des jours et des nuits a le faire (l’informaticien m’a dit que lui il le ferait avec un logiciel de récupération de données ainsi il n y aurai plus de messages accès refusé mais bon la facture est trop chere pour moi 45 a 60 euros merci mais c trop ) SVP ki a une solution sad jsuis perdu

pff quelle soidarité personne ne me répond ici

Déjà exprime toi mieux et aère ton message ont comprend rien et ça donne pas envie de lire -_- et puis tu as poster seulement hier…

bon je parle completement francais dans mon message si tu comprends pas c’est que tu sais pas lire bref pour synthétisé et ne viens pas me demander de donner des détailles après je voudrais enlever l’accès refusé a tout les dossiers et sous dossier et fichiers de mon DD externe d’un seul coup en meme Temps!!! se qui m’évite a chaque dossier et fichier de faire sécurité me mettre en administrateur ect a chaque fois pour pouvoir déverrouiller car j ai plus de 500Go imagine le jours que sa prendrai!!!

Franchement très poli toi, j’essaye de t’aider et tu me dit “tu sais pas lire” sympa, retourne à l’école pour apprendre à s’exprimer et être poli et aérer tes textes, idiot. Déjà avec tes fautes… et puis les points les espaces, les sauts de lignes.

“La ponctuation” ça existent non ??

Retourne au CP, un conseil -_-
Il reste plus qu’un modo ferme ce topic minable…

Le respect et la politesse avant tout…

Fin du HS
Edité le 05/09/2009 à 18:48

le plus simple pour faire sauter la protection utilisateur (qui existe en NTFS) est de passer la partoche en FAT32 (sans pertes de données)
tu recupere ton basard et tu repasse en NTFS
ya des logiciels style partition magic qui font ca tres bien
(ca m’etait arrivé une fois en reformatant, je n’avais plus acces a certaines de mes données -profil a mot de passe- car cryptée, c’etait un bon moyen de virer les protections facilement)

sinon +1 pour max13
tu ecrit un paté assez indigeste, et meme si tu donnes pleins d’infos et cie, c’est tres difficile pour nous de tout digerer (et toi de relire ton paté pour rechercher les fautes… :slight_smile: )

Bonjour,

Tu n’es pas dans un magasin ou tu peux exiger l’aide des autres.
C’est un forum où les intervenants t’aident bénévolement.
Il faut donc respecter certaines règle, la politesse en est la première.
Rien qu’à voir comment tu traites matx13, tu n’auras aucune aide de ma part

bon excuse moi max 13 c’est juste que j’ai voulu etre complet dans mo problème et je me suis senti un peu agresser lorsque tu m’as répondu repartons du bon pied :slight_smile: dslé .
Tohrnoriac tu pourrais me laisser ton msn pour m’aider d 'avantage tu semble détenir la solution.

Ok, donc essaye cela, ça devrait fonctionner :

  1. Désactives le partage de fichiers simple :
    a. Cliques sur Démarrer, puis sur Poste de travail.
    b. Dans le menu Outils, cliques sur Options des dossiers, puis sur l’onglet Affichage.
    c. Sous Paramètres avancés, désactives la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliques sur OK.
  2. Cliques avec le bouton droit sur le dossier où tu as “accès refusé”, puis cliques sur Propriétés.
  3. Cliques sur l’onglet Sécurité, puis sur OK sur le message Sécurité, s’il s’affiche.
  4. Cliques sur Paramètres avancés, puis sur l’onglet Propriétaire.
  5. Dans la liste Nom, cliques sur ton nom d’utilisateur, sur Administrateur si tu as ouvert une session en tant qu’administrateur ou sur le groupe Administrateurs.

Si tu souhaites prendre possession du contenu de ce dossier, actives la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6. Cliquez sur OK.

Ca devrait fonctionner

merci beaucoup mais j’ai déjà cela pour pas mal de dossiers déja, tu ne m’aides pas mal heuserement je cherche a le faire pour un ensemble de dossier sous dossier et fichiers en meme temps et je n’ai pas (Utiliser le partage de fichiers simple (recommandé)) il n’y a pas sous xp home

Bonjour,

Si il y a l’onglet sécurité sur XP home mais il faut l’afficher.
En redémarrant en mode sans échec tu devrais le voir apparaitre.
Si tu veux faire l’ensemble des dossiers d’un coup, du cliques droit sur ton disque dans l’explorateur,puis propriétés, sécurité, et tu pourras t’approprier tous tes dossiers d’un coup

j’ai deja fais ça et c 'est tjours pareille!