Forum Clubic

URGENT problèmes de graphismes avec flight simulator x pourtan très bonne config !

Voila j’ai des graphismes pourris avec flight simulator x alors que j’ai une très bonne config :
carte mère : asus p5n-d (nforce 750i)
processeur : intel core 2 duo E8400 3ghz
mémoire : 4 go
carte graphique : 9600gt

SVP donnez moi une solution !!!

merci

Qu’est-ce que tu appeles “des graphismes pourris” ? :paf:

Screenshot ?

des textures qui mettent du temps à se mettre en place et des graphismes pas clairs , assez carrés , moches quoi

Je n’ ai jamais joué à un flight simulator mais pourtand il parait que les graphismes sont très beau…

Y a t-il un endroit option avec graphisme ou option avancée ?

Car il existe des options “texture” et comme tu as une bonne config, tu peux tout mettre au maximum.

Il y a aussi l’ option shader peut être ? Au max, ça te fairait de belles formes lisses et détaillées. :wink:

Je met tout à fond mais c’est moche !

VOILA 1 SCREENSHOT AVEC TOUT A FOND

http://img75.imageshack.us/img75/9536/screenshotfsx2ng4.th.jpg

DONNEZ MOI VOTRE AVIS
Edité le 21/06/2008 à 10:41


[http://img75.imageshack.us/img75/9536/screenshotfsx2ng4.th.jpg](http://img75.imageshack.us/my.php?image=screenshotfsx2ng4.jpg)

Salut,

Je pense qu il est normal d avoir des textures “grossières”,ou du moins lorsque on decolle ou que l on fait du rase mottes;le potentiel de ce jeu se devoile en altitude :wink:

Sinon il y a les Service Pack qui corrigent pas mal de bugs et ameilorent les perfs,mais pour en profiter il est recommandé de refaire une install toute fraiche du jeu et d y appliquer les correctifs,sinon il peut y avoir des problemes :slight_smile:

Edit: d apres les screens,tu peut encore gagner en beauté en activant l anti crenelage ;)ca t enlevera les effets d ecaliers.
Edité le 21/06/2008 à 10:45

Le problème des textures floues est récurent à FSX :confused:

C’est soit parce que tu voles trop vite et les textures n’ont pas le temps de se charger en haute résolution (ça peut être le cas avec l’Airbus mais pas trop avec l’ULM :ane:), soit parce que la RAM de ta carte vidéo est saturée (trop petite). J’avais le problème principalement avec des scènes téléchargées avec ma 7900 GS, j’en ai moins avec ma 8800 GT, mais je ne connais pas la 9600 GT…

Est-ce que tu as le SP1 ou le SP2 ? Est-ce que tu as suffisamment de place sur ton disque dur pour permettre de swapper ? (un petit défrag ne peut pas lui faire de mal non plus ;))


[quote="_HaRdCoReMoIjD_S"] Je pense qu il est normal d avoir des textures "grossières",ou du moins lorsque on decolle ou que l on fait du rase mottes;le potentiel de ce jeu se devoile en altitude ;) [/quote]

Nan, c’est plutôt le contraire :o

L’autogen est magnifique à basse altitude avec l’ULM, par contre dès que tu montes tu te tapes la répétition de textures [:berk]

La 9600 GT a 512 MO de mémoire vidéo GDDR3, ça ne devrait pas poses de problèmes. :neutre:

Sinon, peut être aussi qu’ il y a cette option " textures haute résolution ", qu’ il FAUT activer. ( par défault à mon avis )

+1 Cassin : Une bonne défrag accélerera surement l’ affichage . :wink:

Les menus de paramétrage de FSX sont assez flous :/, dur de trouver les bons, mais s’il a mis tout à fond, normalement ça devrait le faire :smiley:

Parce que normalement tout à fond ça donne ça :smiley:

http://images2.hiboox.com/images/3607/et4vszlc.jpg

EDIT : un truc à savoir aussi : les scènes perso téléchargeables sur Internet donnent souvent de meilleurs résultats question perfs, car étant donné que tout est posé à la main (pour les meilleures), il n’y a pas d’autogen, et c’est ça qui bouffe un max de ressources :wink: Par contre elles sont pratiquement toutes payantes :confused:

Mais il y a des méthodes pour faire soit-même ses propres scènes à partir de photos sat genre Google Earth ou IGN, va voir sur le forum FSX de Flightsim.net, c’est expliqué :wink: (par contre il faut avoir un GROS disque dur :paf:)
Edité le 21/06/2008 à 10:56

C’ est vrai ? c’ est ça tout à fond ? C’ est complètement nul ! :MDR

Bon ben tu n’ as aucun problème. C’ est totalement normal, dis merci à Microsoft ! :smiley:

Mon ordi a 2 semaines donc pas besoin de défrag et j’ai installé l’extension acceleration

Ben justement il a besoin d’ une defrag ! :wink:

:paf:

C’est de l’autogen hein, donc forcément ça ne peut pas être de la ultra-haute résolution :o Il y a des zones détaillées à la main qui sont mieux foutues que ça aussi :wink:

(et puis on n’est pas censé voler aussi bas non plus :o )

Faut juste passer outre, une fois qu’on se concentre sur le pilotage, on n’y fait plus trop attention :smiley: C’est juste à très haute altitude qu’on remarque la répétition de texture :/, et dans certains endroits désertiques où il y a peu d’autogen qu’on remarque que certaines sont faiblardes :wink:

chez moi, ca donne ca !!

http://pix.nofrag.com/b/8/b/77a9867df9ea61ed865d1ca420861.jpg

Oui mais c’ est pas le même type d’ endroit… :o

Et ce n’est pas une scène d’origine non plus :o

C’est normal que tu aies les lumières de la piste jusque dans la flotte ? :paf:

c’est où que je peux télécharger des textures ou des paysages gratuits pour que ce soit plus beau ?

Euh, franchement une 9600GT ? ça peut mettre carrément les options graphiques de FSX au taquet? :ouch:

Essaie déjà ça :wink: